activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: Switching to ActiveMQ 4.2 to Java 5???
Date Wed, 15 Nov 2006 20:24:49 GMT
On Nov 15, 2006, at 9:10 AM, James Strachan wrote:

> +1.
>
> We should switch to Java 5 for compilation and for the default release
> (since the concurrent stuff is  faster & more bug free on Java 5) but
> maybe provide a retrotranslator version of the jars for those who
> can't move JVM.
>
> i.e. build on Java 5 only - but allow deployments on 1.4

+1

--jason



Mime
View raw message