activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-734) Network connections do not reconnect when using static: with failover=true
Date Mon, 20 Nov 2006 18:43:03 GMT
    [ https://issues.apache.org/activemq/browse/AMQ-734?page=comments#action_37500 ] 
            
Hiram Chirino commented on AMQ-734:
-----------------------------------

No separate jira need.  See: http://activemq.com/site/configuring-wire-formats.html

> Network connections do not reconnect when using static: with failover=true
> --------------------------------------------------------------------------
>
>                 Key: AMQ-734
>                 URL: https://issues.apache.org/activemq/browse/AMQ-734
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Connector
>    Affects Versions: 4.0
>         Environment: winxp java1.5.6
>            Reporter: tao
>         Assigned To: Hiram Chirino
>            Priority: Critical
>             Fix For: 4.2.0, 4.1.1
>
>
> If I pull out RJ45 port from net card ,waiting a time ,then put  RJ45 port net card .Network
is resume.Other computer always throw errors and net channel can't work.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message