activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vikas Naredi (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-955) Failover connection not working with master slave configuration
Date Wed, 04 Oct 2006 10:45:09 GMT
Failover connection not working with master slave configuration
---------------------------------------------------------------

                 Key: AMQ-955
                 URL: https://issues.apache.org/activemq/browse/AMQ-955
             Project: ActiveMQ
          Issue Type: Bug
          Components: Broker, JMS client
    Affects Versions: 4.0.1
         Environment: Red Hat Enterprise Linux
            Reporter: Vikas Naredi
         Attachments: masterSlave.zip

We are trying to set up master-slave configuration using ActiveMQ 4.0.1. We have tried our
best to configure it as directed by the docs but couldn't achieve the desired result as the
failover does not operate if the master goes down.
We have attached our configuration files and following are the steps to reproduce the problem.

1. Start the two brokers with masterSpike.xml and masterSlave.xml.
2. Run the spike app SpikeMasterSlaveApp. It works fine. 
3. Now kill the master broker and run our spike application again.
4. It doesn't establish connection with the slave.




-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message