activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ngcutura <ngcut...@gmail.com>
Subject Re: Build fails with SVN checkout
Date Thu, 12 Oct 2006 11:44:45 GMT

Hi,

I am using Eclipse. When I do as you suggested from the command line, I get
"Build Successful". When start Eclipse again, I have the same errors as
before.

Any suggestions?

Regards,
NGC


rajdavies wrote:
> 
> try changing directory to activemq/activemq-openwire-generator - and  
> do mvn install from there - then the build should work from the top  
> directory.
> Please note - there's some failing test cases at the moment - just  
> fixing ...
> 
> cheers,
> 
> Rob
> On 12 Oct 2006, at 09:28, ngcutura wrote:
> 
>>
>> Hi,
>>
>> Here are the errors Maven reports. I have direct access to the  
>> Internet, no
>> proxy. Where can I find the missing files for manual download?
>>
>> Regards,
>> NGC
>>
>> ...
>>
>> 12.10.06. 08.59.54 CEST: Missing:
>> ----------
>> 1) com.sun:tools:jar:1.4.2
>>
>>   Try downloading the file manually from the project website.
>>
>>   Then, install it using the command:
>>       mvn install:install-file -DgroupId=com.sun -DartifactId=tools \
>>           -Dversion=1.4.2 -Dpackaging=jar -Dfile=/path/to/file
>>
>>   Path to dependency:
>>   	1)
>> org.apache.activemq:activemq-openwire-generator:jar:4.1-incubator- 
>> SNAPSHOT
>>   	2) com.sun:tools:jar:1.4.2
>>
>> ----------
>> 1 required artifact is missing.
>>
>> for artifact:
>> org.apache.activemq:activemq-openwire-generator-4.1-incubator- 
>> SNAPSHOT.jar
>>
>> ...
>>
>>
>> 12.10.06. 09.54.13 CEST: Missing:
>> ----------
>> 1) com.sun:tools:jar:1.4.2
>>
>>   Try downloading the file manually from the project website.
>>
>>   Then, install it using the command:
>>       mvn install:install-file -DgroupId=com.sun -DartifactId=tools \
>>           -Dversion=1.4.2 -Dpackaging=jar -Dfile=/path/to/file
>>
>>   Path to dependency:
>>   	1)
>> org.apache.activemq:activemq-openwire-generator:jar:4.1-incubator- 
>> SNAPSHOT
>>   	2) com.sun:tools:jar:1.4.2
>>
>> ----------
>> 1 required artifact is missing.
>>
>> for artifact:
>> org.apache.activemq:activemq-openwire-generator-4.1-incubator- 
>> SNAPSHOT.jar
>>
>> ...
>>
>> 12.10.06. 10.06.18 CEST: Missing:
>> ----------
>> 1) com.sun:tools:jar:1.4.2
>>
>>   Try downloading the file manually from the project website.
>>
>>   Then, install it using the command:
>>       mvn install:install-file -DgroupId=com.sun -DartifactId=tools \
>>           -Dversion=1.4.2 -Dpackaging=jar -Dfile=/path/to/file
>>
>>   Path to dependency:
>>   	1)
>> org.apache.activemq:activemq-openwire-generator:jar:4.1-incubator- 
>> SNAPSHOT
>>   	2) com.sun:tools:jar:1.4.2
>>
>> ----------
>> 1 required artifact is missing.
>>
>> for artifact:
>> org.apache.activemq:activemq-openwire-generator-4.1-incubator- 
>> SNAPSHOT.jar
>>
>>
>> -- 
>> View this message in context: http://www.nabble.com/Build-fails- 
>> with-SVN-checkout-tf2318351.html#a6772114
>> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>>
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Build-fails-with-SVN-checkout-tf2318351.html#a6774651
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message