activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: Build of 4.0.2
Date Tue, 15 Aug 2006 09:46:30 GMT
I would recommend you use maven 1.0.2 to bild the 4.0.x code.

On 8/15/06, Kuppe <kuppe@360t.com> wrote:
>
> I am using Maven 2.0.4, Eclipse 3.1.2 and ActiveMQ 4.0.2. I am trying to get
> the source for 4.0.2 and build it as per the instructions in the
> Contribution page. I would then like to import the projects into Eclipse in
> order to make a patch, compile all projects in Eclipse then rebuild from
> Maven to create the jars etc...
>
> After completing the instructions on the Contribution page, i have the
> projects imported into Eclipse, but they are not all compilable. From what i
> can determine it seems that the mx4j-remote dependency is not found in the
> activemq-core project. The specific error is "The import
> javax.management.remote cannot be resolved". If I look at the project
> libraries in Eclipse, this library is not referenced although the
> mx4j-3.0.1.jar is referenced in the M2_REPO. If i look in the M2_REPO
> directory i also do not find any cached mx4j-remote jars...
>
> Can someone please let me know what is wrong?
>
> Thanks in advance!!!
>
>
> --
> View this message in context: http://www.nabble.com/Build-of-4.0.2-tf2108110.html#a5810821
> Sent from the ActiveMQ - Dev forum at Nabble.com.
>
>


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
View raw message