activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: running a snapshot
Date Fri, 14 Jul 2006 09:43:01 GMT
I've updated that wiki page now BTW, it was stale docs

http://incubator.apache.org/activemq/activemq-performance-module-users-manual.html

On 7/7/06, bmadigan <bmadigan@orbitz.com> wrote:
>
> [/home/bmadigan/workspaces/activemq/trunk/activemq-core]
> < 0.39 2006/07/07 15:04:10 > $ maven run:broker
> [INFO] Scanning for projects...
> [INFO] Searching repository for plugin with prefix: 'run'.
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] The plugin 'org.apache.maven.plugins:maven-run-plugin' does not exist
> or no valid version could be found
>
> [/home/bmadigan/workspaces/activemq/trunk/assembly]
> < 0.42 2006/07/07 15:04:05 > $ maven server
> [INFO] Scanning for projects...
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD FAILURE
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Invalid task 'server': you must specify a valid lifecycle phase.....
>
>
>
> --
> View this message in context: http://www.nabble.com/running-a-snapshot-tf1908015.html#a5223899
> Sent from the ActiveMQ - Dev forum at Nabble.com.
>
>


-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message