activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-523) vm:// connections don't show in jmx info (jconsole)
Date Thu, 15 Jun 2006 03:19:51 GMT
     [ https://issues.apache.org/activemq/browse/AMQ-523?page=all ]

Hiram Chirino updated AMQ-523:
------------------------------

    Fix Version: 4.2

I had looked into implementing this and it's not exactly trivial to do due to the way that
a vm connection can cause an implicit broker to be created.  Lets try to get this figured
out by the 4.2 release.

> vm:// connections don't show in jmx info (jconsole)
> ---------------------------------------------------
>
>          Key: AMQ-523
>          URL: https://issues.apache.org/activemq/browse/AMQ-523
>      Project: ActiveMQ
>         Type: Improvement

>   Components: Broker
>     Versions: 4.0 M4
>     Reporter: Kevin Yaussy
>      Fix For: 4.2

>
>
> AMQ 4 M4
> I'm using embedded brokers, which service vm:// connections as well as tcp:// connections.
 The external connections show under the "Connection" area of the jmx management interface,
but the vm:// connections do not.  From a management standpoint, all connections are necessary
to monitor.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message