activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (AMQ-733) Minor renaming of kaha module
Date Mon, 12 Jun 2006 19:50:51 GMT
     [ https://issues.apache.org/activemq/browse/AMQ-733?page=all ]

Hiram Chirino reassigned AMQ-733:
---------------------------------

    Assign To: Adrian Co  (was: Rob Davies)

Go for it.

> Minor renaming of kaha module
> -----------------------------
>
>          Key: AMQ-733
>          URL: https://issues.apache.org/activemq/browse/AMQ-733
>      Project: ActiveMQ
>         Type: Wish

>   Components: Message Store
>     Versions: 4.0
>     Reporter: Adrian Co
>     Assignee: Adrian Co
>     Priority: Trivial
>      Fix For: 4.1

>
>
> I was wondering if we can rename KahaPersistentAdaptor to KahaPersistenceAdapter just
to be consistent with the rest of the persistence adapters.
> Also, should the package kahadaptor be kahaadapter or just plain kaha? :) Assign the
jira to me if you're ok with the changes, I don't mind doing the renaming. Thanks! :)

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message