activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AMQ-308) Scoping JNDI properties
Date Thu, 15 Jun 2006 04:34:52 GMT
     [ https://issues.apache.org/activemq/browse/AMQ-308?page=all ]
     
Hiram Chirino resolved AMQ-308:
-------------------------------

    Resolution: Won't Fix

breaking compatibility is not really an option at this time.  Too bad we did not do this for
4.0 perhaps for 5.x we can do this.

> Scoping JNDI properties
> -----------------------
>
>          Key: AMQ-308
>          URL: https://issues.apache.org/activemq/browse/AMQ-308
>      Project: ActiveMQ
>         Type: Improvement

>     Versions: 3.0
>     Reporter: Stephane Bailliez
>     Priority: Trivial

>
>
> It would be better to have scope over ActiveMQ JNDI properties, ie:
> activemq.useEmbeddedBroker= ...
> activemq.queue.MyQueue= ...
> This will break backward compatibility.
> You could eventually deprecate the original syntax for a release and remove support for
the next one.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message