activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Co (JIRA)" <>
Subject [jira] Created: (AMQ-733) Minor renaming of kaha module
Date Wed, 31 May 2006 06:25:51 GMT
Minor renaming of kaha module

         Key: AMQ-733
     Project: ActiveMQ
        Type: Wish

  Components: Message Store  
    Versions: 4.0.1    
    Reporter: Adrian Co
 Assigned to: Rob Davies 
    Priority: Trivial

I was wondering if we can rename KahaPersistentAdaptor to KahaPersistenceAdapter just to be
consistent with the rest of the persistence adapters.
Also, should the package kahadaptor be kahaadapter or just plain kaha? :) Assign the jira
to me if you're ok with the changes, I don't mind doing the renaming. Thanks! :)

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message