activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: AMQ acting funny
Date Tue, 18 Apr 2006 14:31:23 GMT
yes I think so.


On 4/18/06, Dhawan, Vikram (LNG-DAY) <vikram.dhawan@lexisnexis.com> wrote:
> Hi Hiram,
>
> Is 04/18 SNAPSHOT is good enough to test this?
>
> Thanks!
>
> Vik
>
> -----Original Message-----
> From: chirino@gmail.com [mailto:chirino@gmail.com] On Behalf Of Hiram
> Chirino
> Sent: Tuesday, April 18, 2006 9:10 AM
> To: activemq-dev@geronimo.apache.org
> Subject: Re: AMQ acting funny
>
> Hi,
>
> I recently fix a synchronization bug in the STOMP connector.  Please
> wait for the next SNAPSHOT and test it again.
>
> On 4/10/06, vik Dhawan <vikram.dhawan@lexisnexis.com> wrote:
> >
> > Hi,
> >
> > I am noticing a weird behavior in AMQ today, things works fine if i
> produce
> > one message and consume that message before producing another one. But
> if i
> > start producing messages faster then a consumer can consume, or if i
> produce
> > lots of messages and then start consumer to consume messages; some
> times for
> > a Queue, consumer hangs and do not consume produced messages. I
> noticed in
> > JConsole JMX interface that its showing me consumer count of 2 where i
> am
> > only running one consumer.
> >
> > Environment: Running AMQ on Linux box and running simple C STOMP
> producer
> > and consumer on Solaris box.
> >
> > Thanks!
> >
> > --
> > View this message in context:
> http://www.nabble.com/AMQ-acting-funny-t1427411.html#a3849503
> > Sent from the ActiveMQ - Dev forum at Nabble.com.
> >
> >
>
>
> --
> Regards,
> Hiram
>


--
Regards,
Hiram

Mime
View raw message