activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Sisson (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-675) [PATCH for 3.2.4] Dependencies update and fix eclipse project errors
Date Tue, 04 Apr 2006 13:36:58 GMT
[PATCH for 3.2.4] Dependencies update and fix eclipse project errors
--------------------------------------------------------------------

         Key: AMQ-675
         URL: https://issues.apache.org/activemq/browse/AMQ-675
     Project: ActiveMQ
        Type: Bug

    Reporter: John Sisson
 Attachments: activemq-3-cleanup.patch

Patch for branches/activemq-3 for upcoming 3.2.4 release to improve supportability.

* Fix eclipse project errors
* Change incubator-derby dependency to a real release that matches the version used by Geronimo
* Change geronimo spec dependencies to use specs from the Geronimo 1.0 release instead of
RC versions
* Change geronimo dependencies to 1.0 version instead of 1.0-SNAPSHOT
* Change openejb dependency from 2.0-SNAPSHOT to 2.0
* Change commons_jelly_tags_velocity_version to 1.0 instead of SNAPSHOT

Tested build, unit tests completed OK.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message