activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-697) Jmeter build is broken
Date Fri, 28 Apr 2006 22:22:37 GMT
Jmeter build is broken
----------------------

         Key: AMQ-697
         URL: https://issues.apache.org/activemq/browse/AMQ-697
     Project: ActiveMQ
        Type: Bug

  Components: Test Cases  
    Reporter: Hiram Chirino
 Assigned to: Jonas Lim 
     Fix For: 4.0


Hi Jonas,   

I tried doing a windows build of the jmeter tests in the amq 4.x branch (My maven repo has
been deleted) and I got the following:

C:\sandbox\activemq-4-branch\activemq-jmeter>maven clean default
 __  __
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0.2

Attempting to download activemq-core-4.0-SNAPSHOT.jar.
Attempting to download batik-awt-util-1.0.jar.
WARNING: Failed to download batik-awt-util-1.0.jar.
Attempting to download xalan-1.0.jar.
WARNING: Failed to download xalan-1.0.jar.
Attempting to download xml-apis-1.0.jar.
WARNING: Failed to download xml-apis-1.0.jar.
Attempting to download manta-1.0.jar.
WARNING: Failed to download manta-1.0.jar.
The build cannot continue because of the following unsatisfied dependencies:

batik-awt-util-1.0.jar
xalan-1.0.jar
xml-apis-1.0.jar
manta-1.0.jar

Total time: 13 seconds
Finished at: Fri Apr 28 18:16:40 EDT 2006


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message