activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cshan...@apache.org
Subject [activemq] branch master updated: AMQ-7103 - Dependency Updates
Date Fri, 15 Mar 2019 11:08:10 GMT
This is an automated email from the ASF dual-hosted git repository.

cshannon pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/activemq.git


The following commit(s) were added to refs/heads/master by this push:
     new a9e7111  AMQ-7103 - Dependency Updates
a9e7111 is described below

commit a9e7111a9a3324cf41769e5bf123e6644d8c1d88
Author: Christopher L. Shannon (cshannon) <christopher.l.shannon@gmail.com>
AuthorDate: Fri Mar 15 07:04:23 2019 -0400

    AMQ-7103 - Dependency Updates
    
    (cherry picked from commit dd74f468db07648318dbf2fdc4428f05636e95ea)
---
 pom.xml | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/pom.xml b/pom.xml
index 6bd3640..d5f380d 100644
--- a/pom.xml
+++ b/pom.xml
@@ -64,7 +64,7 @@
     <ftpserver-version>1.0.6</ftpserver-version>
     <geronimo-version>1.0</geronimo-version>
     <guava-version>18.0</guava-version>
-    <hadoop-version>1.0.0</hadoop-version>
+    <hadoop-version>1.0.4</hadoop-version>
     <hawtbuf-version>1.11</hawtbuf-version>
     <hawtdispatch-version>1.22</hawtdispatch-version>
     <howl-version>0.1.8</howl-version>
@@ -72,7 +72,7 @@
     <httpclient-version>4.5.6</httpclient-version>
     <httpcore-version>4.4.10</httpcore-version>
     <insight-version>1.2.0.Beta4</insight-version>
-    <jackson-version>2.9.6</jackson-version>
+    <jackson-version>2.9.8</jackson-version>
     <jasypt-version>1.9.2</jasypt-version>
     <jaxb-bundle-version>2.2.11_1</jaxb-bundle-version>
     <jdom-version>1.0</jdom-version>
@@ -89,7 +89,7 @@
     <junit-version>4.12</junit-version>
     <hamcrest-version>1.3</hamcrest-version>
     <jxta-version>2.0</jxta-version>
-    <karaf-version>4.2.1</karaf-version>
+    <karaf-version>4.2.3</karaf-version>
     <leveldb-api-version>0.9</leveldb-api-version>
     <leveldb-version>0.9</leveldb-version>
     <leveldbjni-version>1.8</leveldbjni-version>


Mime
View raw message