activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r982239 - in /websites/production/activemq/content: cache/main.pageCache what-platforms-does-activemq-support.html
Date Tue, 08 Mar 2016 19:21:54 GMT
Author: buildbot
Date: Tue Mar  8 19:21:53 2016
New Revision: 982239

Log:
Production update by buildbot for activemq

Modified:
    websites/production/activemq/content/cache/main.pageCache
    websites/production/activemq/content/what-platforms-does-activemq-support.html

Modified: websites/production/activemq/content/cache/main.pageCache
==============================================================================
Binary files - no diff available.

Modified: websites/production/activemq/content/what-platforms-does-activemq-support.html
==============================================================================
--- websites/production/activemq/content/what-platforms-does-activemq-support.html (original)
+++ websites/production/activemq/content/what-platforms-does-activemq-support.html Tue Mar
 8 19:21:53 2016
@@ -72,17 +72,7 @@
   <tbody>
         <tr>
         <td valign="top" width="100%">
-<div class="wiki-content maincontent"><h2 id="WhatplatformsdoesActiveMQsupport-WhatplatformsdoesActiveMQSupport?">What
platforms does ActiveMQ Support?</h2>
-
-<p>ActiveMQ 5.0-5.7 supports any Java platform of JDK 5.0 or later. To run on 1.4 see
<a shape="rect" href="can-i-use-activemq-5x-or-later-on-java-14.html">these instructions</a>.
You can use ActiveMQ 4.x on Java 1.4.    ActiveMQ 5.8 and later require Java 6 or higher.</p>
-
-<p>ActiveMQ is based on J2EE 1.4 or later and so implements JMS 1.1 and a JCA 1.5 Resource
Adaptor.</p>
-
-<p>We regularly test ActiveMQ on Windows, OS X, Linux and Solaris though we're aware
of folks who use AIX too.</p>
-
-<h2 id="WhatplatformsdoesActiveMQsupport-SeeAlso">See Also</h2>
-
-<ul><li><a shape="rect" href="can-i-use-activemq-5x-or-later-on-java-14.html">Can
I use ActiveMQ 5.x or later on Java 1.4</a></li></ul></div>
+<div class="wiki-content maincontent"><h2 id="WhatplatformsdoesActiveMQsupport-WhatplatformsdoesActiveMQSupport?">What
platforms does ActiveMQ Support?</h2><p>ActiveMQ 5.0-5.7 supports any Java platform
of Java 5.0 or later. To run on 1.4 see <a shape="rect" href="can-i-use-activemq-5x-or-later-on-java-14.html">these
instructions</a>. ActiveMQ 5.8-5.10 require Java 6 or higher and the releases from 5.11
onwards require Java 7 or later.&#160;</p><p>ActiveMQ is based on J2EE 1.4
or later and so implements JMS 1.1 and a JCA 1.5 Resource Adaptor.</p><p>We regularly
test ActiveMQ on Windows, OS X, Linux though we're aware of folks who use AIX and Solaris
too.</p><h2 id="WhatplatformsdoesActiveMQsupport-SeeAlso">See Also</h2><ul><li><a
shape="rect" href="can-i-use-activemq-5x-or-later-on-java-14.html">Can I use ActiveMQ 5.x
or later on Java 1.4</a></li></ul></div>
         </td>
         <td valign="top">
           <div class="navigation">



Mime
View raw message