activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From davscl...@apache.org
Subject git commit: Use xbean 3.16 like Camel does. 3.17 does not work as it requires asm5.
Date Wed, 09 Apr 2014 09:57:00 GMT
Repository: activemq
Updated Branches:
  refs/heads/trunk 2eaf675c7 -> 81141b03e


Use xbean 3.16 like Camel does. 3.17 does not work as it requires asm5.


Project: http://git-wip-us.apache.org/repos/asf/activemq/repo
Commit: http://git-wip-us.apache.org/repos/asf/activemq/commit/81141b03
Tree: http://git-wip-us.apache.org/repos/asf/activemq/tree/81141b03
Diff: http://git-wip-us.apache.org/repos/asf/activemq/diff/81141b03

Branch: refs/heads/trunk
Commit: 81141b03e22e14839d14d51a4d12541f13f7c618
Parents: 2eaf675
Author: Claus Ibsen <claus.ibsen@gmail.com>
Authored: Wed Apr 9 12:00:34 2014 +0200
Committer: Claus Ibsen <claus.ibsen@gmail.com>
Committed: Wed Apr 9 12:00:47 2014 +0200

----------------------------------------------------------------------
 pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/activemq/blob/81141b03/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index f706d32..a42be58 100755
--- a/pom.xml
+++ b/pom.xml
@@ -124,7 +124,7 @@
     <xmlresolver-bundle-version>1.2_5</xmlresolver-bundle-version>
     <xpp3-version>1.1.4c</xpp3-version>
     <xstream-version>1.4.7</xstream-version>
-    <xbean-version>3.15</xbean-version>
+    <xbean-version>3.16</xbean-version>
     <xerces-version>2.11.0</xerces-version>
     <jaxb-basics-version>0.6.4</jaxb-basics-version>
     <stompjms-version>1.19</stompjms-version>


Mime
View raw message