activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chir...@apache.org
Subject svn commit: r1443114 - /activemq/trunk/activemq-leveldb-store/pom.xml
Date Wed, 06 Feb 2013 18:27:23 GMT
Author: chirino
Date: Wed Feb  6 18:27:23 2013
New Revision: 1443114

URL: http://svn.apache.org/viewvc?rev=1443114&view=rev
Log:
Upgrade the leveldbjni version used.


Modified:
    activemq/trunk/activemq-leveldb-store/pom.xml

Modified: activemq/trunk/activemq-leveldb-store/pom.xml
URL: http://svn.apache.org/viewvc/activemq/trunk/activemq-leveldb-store/pom.xml?rev=1443114&r1=1443113&r2=1443114&view=diff
==============================================================================
--- activemq/trunk/activemq-leveldb-store/pom.xml (original)
+++ activemq/trunk/activemq-leveldb-store/pom.xml Wed Feb  6 18:27:23 2013
@@ -72,28 +72,33 @@
     </dependency>
     <dependency>
       <groupId>org.fusesource.leveldbjni</groupId>
-      <artifactId>leveldbjni-osx</artifactId>
+      <artifactId>leveldbjni</artifactId>
       <version>${leveldbjni-version}</version>
     </dependency>
     <dependency>
       <groupId>org.fusesource.leveldbjni</groupId>
+      <artifactId>leveldbjni-osx</artifactId>
+      <version>1.5</version>
+    </dependency>
+    <dependency>
+      <groupId>org.fusesource.leveldbjni</groupId>
       <artifactId>leveldbjni-linux32</artifactId>
-      <version>${leveldbjni-version}</version>
+      <version>1.5</version>
     </dependency>
     <dependency>
       <groupId>org.fusesource.leveldbjni</groupId>
       <artifactId>leveldbjni-linux64</artifactId>
-      <version>${leveldbjni-version}</version>
+      <version>1.5</version>
     </dependency>
     <dependency>
       <groupId>org.fusesource.leveldbjni</groupId>
       <artifactId>leveldbjni-win32</artifactId>
-      <version>${leveldbjni-version}</version>
+      <version>1.5</version>
     </dependency>
     <dependency>
       <groupId>org.fusesource.leveldbjni</groupId>
       <artifactId>leveldbjni-win64</artifactId>
-      <version>${leveldbjni-version}</version>
+      <version>1.5</version>
     </dependency>
 
     <!-- For Optional Snappy Compression -->



Mime
View raw message