activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (APLO-198) Apollo sometimes does not send all the messages in a queue
Date Thu, 26 Apr 2012 12:46:20 GMT

     [ https://issues.apache.org/jira/browse/APLO-198?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hiram Chirino updated APLO-198:
-------------------------------

             Priority: Critical  (was: Major)
    Affects Version/s: 1.2
        Fix Version/s: 1.3
    
> Apollo sometimes does not send all the messages in a queue
> ----------------------------------------------------------
>
>                 Key: APLO-198
>                 URL: https://issues.apache.org/jira/browse/APLO-198
>             Project: ActiveMQ Apollo
>          Issue Type: Bug
>    Affects Versions: 1.2
>         Environment: apollo-99-trunk-20120409.204714-16
>            Reporter: Lionel Cons
>            Assignee: Hiram Chirino
>            Priority: Critical
>             Fix For: 1.3
>
>         Attachments: aplobug
>
>
> As reported on the activemq-users mailing list (http://mail-archives.apache.org/mod_mbox/activemq-users/201204.mbox/%3C20120423141357.C8AFE64B@centrum.cz%3E
), Apollo sometimes does not send all the messages in a queue.
> I attach a file to reproduce the problem, based on the program sent on activemq-users.
The number of messages received varies, for instance:
> $ ./aplobug
> Produced 10000
> Consumed 100 100 100 100 100 100 100 100 100 100 100 100 45 0
> Total 1245
> The exact same script works fine against ActiveMQ 5.5.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message