activemq-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jgo...@apache.org
Subject svn commit: r832810 - in /activemq/activemq-dotnet: Apache.NMS.ActiveMQ/trunk/ Apache.NMS.EMS/trunk/ Apache.NMS.MSMQ/trunk/ Apache.NMS.Stomp/trunk/ Apache.NMS.WCF/trunk/ Apache.NMS/trunk/ vendor/NUnit/2.4.8/
Date Wed, 04 Nov 2009 17:42:07 GMT
Author: jgomes
Date: Wed Nov  4 17:42:06 2009
New Revision: 832810

URL: http://svn.apache.org/viewvc?rev=832810&view=rev
Log:
Fix checking for required dependent assemblies.

Modified:
    activemq/activemq-dotnet/Apache.NMS.ActiveMQ/trunk/nant-common.xml
    activemq/activemq-dotnet/Apache.NMS.EMS/trunk/nant-common.xml
    activemq/activemq-dotnet/Apache.NMS.MSMQ/trunk/nant-common.xml
    activemq/activemq-dotnet/Apache.NMS.Stomp/trunk/nant-common.xml
    activemq/activemq-dotnet/Apache.NMS.WCF/trunk/nant-common.xml
    activemq/activemq-dotnet/Apache.NMS/trunk/nant-common.xml
    activemq/activemq-dotnet/vendor/NUnit/2.4.8/nant-common.xml

Modified: activemq/activemq-dotnet/Apache.NMS.ActiveMQ/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS.ActiveMQ/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS.ActiveMQ/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS.ActiveMQ/trunk/nant-common.xml Wed Nov  4 17:42:06
2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/Apache.NMS.EMS/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS.EMS/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS.EMS/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS.EMS/trunk/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/Apache.NMS.MSMQ/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS.MSMQ/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS.MSMQ/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS.MSMQ/trunk/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/Apache.NMS.Stomp/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS.Stomp/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS.Stomp/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS.Stomp/trunk/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/Apache.NMS.WCF/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS.WCF/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS.WCF/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS.WCF/trunk/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/Apache.NMS/trunk/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/Apache.NMS/trunk/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/Apache.NMS/trunk/nant-common.xml (original)
+++ activemq/activemq-dotnet/Apache.NMS/trunk/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 

Modified: activemq/activemq-dotnet/vendor/NUnit/2.4.8/nant-common.xml
URL: http://svn.apache.org/viewvc/activemq/activemq-dotnet/vendor/NUnit/2.4.8/nant-common.xml?rev=832810&r1=832809&r2=832810&view=diff
==============================================================================
--- activemq/activemq-dotnet/vendor/NUnit/2.4.8/nant-common.xml (original)
+++ activemq/activemq-dotnet/vendor/NUnit/2.4.8/nant-common.xml Wed Nov  4 17:42:06 2009
@@ -411,12 +411,11 @@
 			<property name="local.repo.vendor.path" value="${nant.local.repo}/${vendor.group}/${vendor.name}/${vendor.version}/${current.build.framework}/${current.build.config}"
/>
 			<property name="lib.path" value="lib/${vendor.name}/${current.build.framework}" />
 			<!--
-			Update the LIB folder with the latest version of the file.  By default, the file from
the
-			VENDOR folder will be used.  However, if there is a newer version installed in the local
-			repository, then that version will be copied into the LIB folder.
+			Update the LIB folder with the latest version of the file.  If there is a newer version
+			installed in the local repository, then that version will be copied into the LIB folder.
 			-->
 			<if test="${not directory::exists(local.repo.vendor.path)}">
-				<echo message="${lib.task.dest} assembly for ${current.build.framework.name} is not
available. Build skipped." />
+				<echo message="Required dependent assemblies from ${vendor.name} for ${current.build.framework.name}
are not available. Build skipped." />
 				<property name="build.skip" value="true" />
 			</if>
 



Mime
View raw message