ace-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert M. Mather" <robert.mather....@gmail.com>
Subject Seemingly valid bundle not recognized
Date Thu, 09 Apr 2015 18:04:17 GMT
I'm trying to upload org.apache.ws.commons.axiom:axiom-impl:1.2.14 into ACE
but can't because the "artifact axiom-impl-1.2.14.jar is not recognized". I
got the jar from Maven Central
<http://search.maven.org/remotecontent?filepath=org/apache/ws/commons/axiom/axiom-impl/1.2.14/axiom-impl-1.2.14.jar>,
and from inspecting the manifest it looks like a valid bundle to me. I've
been able to use this artifact in the Felix framework using fileinstall,
but I'm trying to move to provisioning in ACE.

Is there any way forward here? I need this bundle to deploy my app.

Robert

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message