ace-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: Building ACE
Date Fri, 15 Jul 2011 14:45:08 GMT
Thanks for reporting this.

Let me check to upgrade the artifact version.

Regards
JB

On 07/15/2011 04:38 PM, john.dunlap@exceter.com wrote:
> I attempted to build ACE from trunk and I got the following error,
> [ERROR] Failed to execute goal on project
> org.apache.ace.deployment.streamgenerator: Could not resolve
> dependencies for project
> org.apache.ace:org.apache.ace.deployment.streamgenerator:bundle:0.8.1-incubator-SNAPSHOT:
> Could not find artifact biz.aQute:bndlib:jar:0.0.313
>
> I confirmed that version 0.0.313 is not available in maven central,
> http://search.maven.org/#search%7Cgav%7C1%7Cg%3A%22biz.aQute%22%20AND%20a%3A%22bndlib%22
>
>
> I could bump the version of this dependency but I don't know if that
> will cause other problems. How should I proceed?
>
> -John
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message