ace-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Pauls <karlpa...@gmail.com>
Subject Re: Supported maven version ?
Date Wed, 27 Apr 2011 09:46:03 GMT
I'll update it to 2.2.1.

regards,

Karl

On Wed, Apr 27, 2011 at 11:36 AM, Jean-Baptiste Onofré <jb@nanthrax.net> wrote:
> It's fine for me :)
>
> It's only to define the **good** enforce configuration and update the
> maven-build page :)
>
> On 04/27/2011 11:36 AM, Karl Pauls wrote:
>>
>> I think maven 2.2.1 should be good enough for now, no?
>>
>> regards,
>>
>> Karl
>>
>> On Wed, Apr 27, 2011 at 10:15 AM, Jean-Baptiste Onofré<jb@nanthrax.net>
>>  wrote:
>>>
>>> Hi all,
>>>
>>> I fixed ACE-127 to use the maven enforcer plugin for the maven and JDK
>>> version check.
>>>
>>> For now, I set maven 2.0.11 as the minimum version.
>>>
>>> Could we act that we *only* support maven 3 now ?
>>>
>>> If all are OK, I will update the enforcer configuration and the ACE build
>>> page:
>>>
>>> http://incubator.apache.org/ace/maven-build.html
>>>
>>> Thanks
>>> Regards
>>> JB
>>>
>>
>>
>>
>



-- 
Karl Pauls
karlpauls@gmail.com

Mime
View raw message