ace-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Tran <dant...@gmail.com>
Subject Re: Unable to build felix/dependencymanager and therefore ACE
Date Wed, 09 Feb 2011 23:14:44 GMT
When build with felix/dependencymanagement

this what I got.


[INFO] Failed to resolve artifact.

Missing:
----------
1) biz.aQute:bnd:jar:0.0.401

  Try downloading the file manually from the project website.


Big thanks for looking into this issue

-Dan

On Wed, Feb 9, 2011 at 2:19 PM, Marcel Offermans
<marcel.offermans@luminis.nl> wrote:
> Hello Dan,
>
> On Feb 9, 2011, at 19:06 , Dan Tran wrote:
>
>> Hi I am trying the build ACE for the first time, and running into
>> build issue with felix/dependencymanagement snapshot where bnd version
>> 0.0.401 is not at maven central, but i could not find that version
>> either at biz.aQute site.
>
>> Do you have work around for this?  is there any thing else beside bnd?
>
> I am assuming you found the instructions here:
> http://incubator.apache.org/ace/maven-build.html
>
> From your description I'm not 100% sure where you get the missing dependency. Is it when
building 'dependencymanager' or 'deploymentadmin'? Could you post some lines of output that
show the message. Building those here locally does seem to work, but that might be because
I have things in my local Maven cache that you don't.
>
> Greetings, Marcel
>
>

Mime
View raw message