ace-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Siebert <smsi...@gmail.com>
Subject Re: Problems building ACE (felix mvn repo artifact issue?)
Date Thu, 04 Nov 2010 19:18:23 GMT
Thanks for pointing that out, I must have glanced over that and fixed it
myself, not thinking about it, and sent the email.  **blush**

 =)

On Thu, Nov 4, 2010 at 2:26 PM, Hiranya Jayathilaka <hiranya911@gmail.com>wrote:

> Hi Steven,
>
> On Thu, Nov 4, 2010 at 11:36 PM, Steven Siebert <smsiebe@gmail.com> wrote:
> > I received an error when attempting to build ACE from trunk:
>
> This is a known issue with the build process. It's documented at [1].
>
> Thanks,
> Hiranya
>
> [1] - http://incubator.apache.org/ace/maven-build.html
>
> >
> > [ERROR] Failed to execute goal on project ace-repository-impl: Could not
> > resolve
> >  dependencies for project
> > org.apache.ace:ace-repository-impl:bundle:0.8.0-SNAPSH
> > OT: Failure to find
> > org.apache.felix:org.apache.felix.dependencymanager:jar:3.0.
> > 0-SNAPSHOT in http://repository.apache.org/snapshots was cached in the
> local
> > rep
> > ository, resolution will not be reattempted until the update interval of
> > apache.
> > snapshots has elapsed or updates are forced -> [Help 1]
> >
> > I pulled the latest felix from svn, locally built, and resumed the ACE
> build
> > - all was good (dependencymanager was in my local repo at that point).
> >
>
>
>
> --
> Hiranya Jayathilaka
> Senior Software Engineer;
> WSO2 Inc.;  http://wso2.org
> E-mail: hiranya@wso2.com;  Mobile: +94 77 633 3491
> Blog: http://techfeast-hiranya.blogspot.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message