ace-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Toni Menzel <t...@okidokiteam.com>
Subject First code visits
Date Mon, 18 May 2009 09:18:35 GMT
On the railway, i had a look in the ace codebase, where i encountered
the tight java 6 constraint. With no wifi and just java 5 on the spare
notebook.. it was a stopper.

So, why is that in general (ace requirement?) and is there a special
reason why even basic stuff like the ant bundle-project plugin is
class compatible just to java >= 6 ?

Is the plugin source available yet ? Or is it possible to get a more
compatible (lower java versions) build (if possible at all).

cheers,
Toni

Mime
View raw message