ace-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bjoern Petri (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACE-488) Upload of Artifact fails w/ null message
Date Thu, 22 Jan 2015 17:32:35 GMT

    [ https://issues.apache.org/jira/browse/ACE-488?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14287816#comment-14287816
] 

Bjoern Petri commented on ACE-488:
----------------------------------

I showed this at our meeting in Arnhem last year, I think the ace version in our inaetics
repo hasn't changed since than. I could also reproduce it with the source from mid of November.
 If I remember right, it was not related to the bunlde I was adding, but to the state of ACE.

> Upload of Artifact fails w/ null message
> ----------------------------------------
>
>                 Key: ACE-488
>                 URL: https://issues.apache.org/jira/browse/ACE-488
>             Project: ACE
>          Issue Type: Bug
>            Reporter: Bjoern Petri
>         Attachments: add_exception_handler.patch, remote_service_admin_http.jar, screenshot-1.png,
screenshot.png
>
>
> The upload of the attached artifact fails with an error message saying "All 1 Artifacts
failed - null". I am not sure what is different from this artifact than from other artifacts
- but it would already help to get a proper error message. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message