ace-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bram de Kruijff (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACE-481) SVN trunk does not compile
Date Mon, 15 Sep 2014 07:49:34 GMT

    [ https://issues.apache.org/jira/browse/ACE-481?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14133667#comment-14133667
] 

Bram de Kruijff commented on ACE-481:
-------------------------------------

Caused by implementation change in r1624505 without a required version increment. I have incremented
it in r1624952. Should be ok now. Thanks Stephen. 

> SVN trunk does not compile
> --------------------------
>
>                 Key: ACE-481
>                 URL: https://issues.apache.org/jira/browse/ACE-481
>             Project: ACE
>          Issue Type: Bug
>            Reporter: Stephen Evanchik
>
> I checked out the svn trunk and attempted an ant build from the command-line which failed:
>     [javac] 67 problems (67 warnings)
>      [copy] Copying 3 files to /home/evanchsa/src/ace.svn/trunk/org.apache.ace.log/bin
>      [copy] Copied 1 empty directory to 1 empty directory under /home/evanchsa/src/ace.svn/trunk/org.apache.ace.log/bin
> build:
>       [bnd] 1 Errors
>       [bnd]  org.apache.ace.log:org.apache.ace.log.server.servlet: The bundle version
1.0.1 is too low, must be at least 1.0.2
> BUILD FAILED
> /home/evanchsa/src/ace.svn/trunk/cnf/build-template.xml:58: The following error occurred
while executing this line:
> /home/evanchsa/src/ace.svn/trunk/cnf/build-template.xml:117: Command build failed



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message