ace-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bram de Kruijff (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (ACE-245) Upgrade jclouds to 1.4 to support new instance types and improve packaging
Date Mon, 27 May 2013 07:46:15 GMT

     [ https://issues.apache.org/jira/browse/ACE-245?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bram de Kruijff closed ACE-245.
-------------------------------

    Fix Version/s: 1.0.0
       Resolution: Fixed

Bulk update to fix version 1.0
                
> Upgrade jclouds to 1.4 to support new instance types and improve packaging
> --------------------------------------------------------------------------
>
>                 Key: ACE-245
>                 URL: https://issues.apache.org/jira/browse/ACE-245
>             Project: ACE
>          Issue Type: Improvement
>            Reporter: Paul Bakker
>            Priority: Minor
>             Fix For: 1.0.0
>
>         Attachments: jclouds_upgrade_and_packaging.patch
>
>
> Jclouds 1.4 has support for new AWS instance types such as m1.medium, and 64 bit support
for small and medium instances. 
> The packaging of jclouds in ACE can also be improved; it now uses the compute-all dependency
which contains libraries for other cloud providers. This currently doesn't make sense because
the node launcher is EC2 specific. Instead, only the aws-ec2 dependency should be used.
> Patch provided.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message