ace-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ma...@apache.org
Subject svn commit: r1357570 [5/34] - in /ace/sandbox/marrs: cnf/ cnf/ext/ cnf/lib/ cnf/releaserepo/ cnf/repo/ cnf/repo/.obrcache/ cnf/repo/.obrcache/http%3A%2F%2Fbundles.bndtools.org.s3.amazonaws.com%2Fcom.jcraft.jsch/ cnf/repo/.obrcache/http%3A%2F%2Fbundles....
Date Thu, 05 Jul 2012 12:10:06 GMT
Added: ace/sandbox/marrs/cnf/repo/repository.xml
URL: http://svn.apache.org/viewvc/ace/sandbox/marrs/cnf/repo/repository.xml?rev=1357570&view=auto
==============================================================================
--- ace/sandbox/marrs/cnf/repo/repository.xml (added)
+++ ace/sandbox/marrs/cnf/repo/repository.xml Thu Jul  5 12:09:30 2012
@@ -0,0 +1,4070 @@
+<?xml version='1.0' encoding='utf-8'?>
+<?xml-stylesheet type='text/xsl' href='http://www.osgi.org/www/obr2html.xsl'?>
+
+<repository lastmodified='20120705084857.878' name='Local Repository'>
+  <resource id='aws-common/1.4.0' presentationname='jclouds Amazon AWS Components Core' symbolicname='aws-common' uri='aws-common/aws-common-1.4.0.jar' version='1.4.0'>
+    <description>
+      jclouds Core components to access Amazon AWS
+    </description>
+    <size>
+      34320
+    </size>
+    <license>
+      jar:file:/Users/marcel/dev/ace-bndtools/cnf/repo/aws-common/aws-common-1.4.0.jar!/resources/LICENSE.txt
+    </license>
+    <documentation>
+      http://www.jclouds.org/
+    </documentation>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='jclouds Amazon AWS Components Core'/>
+      <p n='symbolicname' v='aws-common'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.util'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.filters'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.config'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.xml'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.domain'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.handlers'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.reference'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(package=com.google.common.base)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.base
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.common.collect)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.collect
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.common.io)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.io
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject.binder)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject.binder ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.annotation)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.annotation
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.crypto)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.crypto
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.inject)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.inject
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.crypto)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.crypto ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.date)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.date ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.annotation)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.annotation ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.utils)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.utils ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.io)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.io ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.logging)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.logging ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.config)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.config ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.util)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.util ;version=1.4.0
+    </require>
+  </resource>
+  <resource id='aws-ec2/1.4.0' presentationname='jclouds Amazon EC2 provider' symbolicname='aws-ec2' uri='aws-ec2/aws-ec2-1.4.0.jar' version='1.4.0'>
+    <description>
+      EC2 implementation targeted to Amazon Web Services
+    </description>
+    <size>
+      193403
+    </size>
+    <license>
+      jar:file:/Users/marcel/dev/ace-bndtools/cnf/repo/aws-ec2/aws-ec2-1.4.0.jar!/resources/LICENSE.txt
+    </license>
+    <documentation>
+      http://www.jclouds.org/
+    </documentation>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='jclouds Amazon EC2 provider'/>
+      <p n='symbolicname' v='aws-ec2'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute.strategy'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute.functions'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.options'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.functions'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.binders'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute.predicates'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute.config'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.config'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.services'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.util'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.reference'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.predicates'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.xml'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.compute.suppliers'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.jclouds.aws.ec2.domain'/>
+      <p n='version' t='version' v='1.4.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(package=com.google.common.base)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.base
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.common.cache)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.cache
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.common.collect)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.collect
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.common.util.concurrent)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.google.common.util.concurrent
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject.assistedinject)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject.assistedinject ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject.binder)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject.binder ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=com.google.inject.name)(version&gt;=1.3.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package com.google.inject.name ;version=[1.3.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.annotation)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.annotation
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.inject)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.inject
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.ws.rs)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.ws.rs
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.aws)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.aws ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.aws.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.aws.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.aws.filters)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.aws.filters ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.aws.util)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.aws.util ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.collect)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.collect ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.callables)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.callables ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.config)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.config ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.options)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.options ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.reference)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.reference ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.strategy)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.strategy ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.compute.util)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.compute.util ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.concurrent)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.concurrent ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.crypto)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.crypto ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.date)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.date ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.date.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.date.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2 ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.binders)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.binders ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.config)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.config ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.options)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.options ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.predicates)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.predicates ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.strategy)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.strategy ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.compute.suppliers)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.compute.suppliers ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.config)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.config ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.options)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.options ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.options.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.options.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.reference)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.reference ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.services)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.services ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.ec2.xml)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.ec2.xml ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.http.utils)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.http.utils ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.io)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.io ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.javax.annotation)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.javax.annotation ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.location)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.location ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.location.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.location.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.logging)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.logging ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.predicates)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.predicates ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.providers)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.providers ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.annotations)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.annotations ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.internal)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.internal ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.rest.suppliers)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.rest.suppliers ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.scriptbuilder.domain)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.scriptbuilder.domain ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.scriptbuilder.functions)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.scriptbuilder.functions ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.jclouds.util)(version&gt;=1.4.0))' multiple='false' name='package' optional='false'>
+      Import package org.jclouds.util ;version=1.4.0
+    </require>
+    <require extend='false' filter='(&amp;(package=org.xml.sax)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.xml.sax
+    </require>
+  </resource>
+  <resource id='bcprov/1.46.0' presentationname='bcprov' symbolicname='bcprov' uri='bcprov/bcprov-1.46.0.jar' version='1.46.0'>
+    <size>
+      1878175
+    </size>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='bcprov'/>
+      <p n='symbolicname' v='bcprov'/>
+      <p n='version' t='version' v='1.46.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1'/>
+      <p n='uses' v='org.bouncycastle.util.io,org.bouncycastle.util.encoders,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.bc'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.cmp'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.crmf,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.cms'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.cms.ecc'/>
+      <p n='uses' v='org.bouncycastle.asn1.cms,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.crmf'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.x500,org.bouncycastle.asn1.cms,org.bouncycastle.asn1.cmp'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.cryptopro'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.crypto.params,org.bouncycastle.math.ec'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.eac'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.esf'/>
+      <p n='uses' v='org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1,org.bouncycastle.asn1.x500,org.bouncycastle.asn1.ocsp,org.bouncycastle.asn1.oiw,org.bouncycastle.asn1.x509'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.ess'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.nist'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.gnu'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.iana'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.icao'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.isismtt'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.isismtt.ocsp'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.isismtt.x509'/>
+      <p n='uses' v='org.bouncycastle.asn1.x500,org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.isismtt'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.kisa'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.microsoft'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.misc'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.mozilla'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.nist'/>
+      <p n='uses' v='org.bouncycastle.asn1.x9,org.bouncycastle.asn1.sec,org.bouncycastle.util,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.ntt'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.ocsp'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1,org.bouncycastle.asn1.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.oiw'/>
+      <p n='uses' v='org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.pkcs'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.x500,org.bouncycastle.asn1.oiw'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.sec'/>
+      <p n='uses' v='org.bouncycastle.util,org.bouncycastle.asn1,org.bouncycastle.asn1.x9,org.bouncycastle.util.encoders,org.bouncycastle.math.ec'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.smime'/>
+      <p n='uses' v='org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1,org.bouncycastle.asn1.cms,org.bouncycastle.asn1.nist'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.teletrust'/>
+      <p n='uses' v='org.bouncycastle.asn1.x9,org.bouncycastle.util.encoders,org.bouncycastle.math.ec,org.bouncycastle.util,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.tsp'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.cmp,org.bouncycastle.asn1.cms'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.util'/>
+      <p n='uses' v='org.bouncycastle.util.encoders,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x500'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.x500.style'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x500.style'/>
+      <p n='uses' v='org.bouncycastle.asn1.x500,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x509,org.bouncycastle.asn1,org.bouncycastle.util.encoders,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x509'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.crypto.digests,org.bouncycastle.crypto,org.bouncycastle.asn1.x500,org.bouncycastle.util,org.bouncycastle.asn1.pkcs,org.bouncycastle.util.encoders'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x509.qualified'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x509.sigi'/>
+      <p n='uses' v='org.bouncycastle.asn1.x500,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.asn1.x9'/>
+      <p n='uses' v='org.bouncycastle.asn1,org.bouncycastle.util.encoders,org.bouncycastle.math.ec,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto'/>
+      <p n='uses' v='org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.agreement'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.crypto.generators,org.bouncycastle.math.ec'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.agreement.kdf'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.asn1,org.bouncycastle.crypto.params,org.bouncycastle.asn1.x509,org.bouncycastle.crypto.generators'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.agreement.srp'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.digests'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.crypto.util,org.bouncycastle.crypto.engines,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.encodings'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.crypto.digests'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.engines'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.crypto.digests,org.bouncycastle.crypto.modes,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.examples'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.util.encoders,org.bouncycastle.crypto.engines,org.bouncycastle.crypto.modes,org.bouncycastle.crypto.paddings,org.bouncycastle.crypto.generators'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.generators'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.util,org.bouncycastle.crypto.digests,org.bouncycastle.math.ec,org.bouncycastle.crypto.macs'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.io'/>
+      <p n='uses' v='org.bouncycastle.crypto'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.macs'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.modes,org.bouncycastle.crypto.paddings,org.bouncycastle.crypto.params,org.bouncycastle.crypto.engines'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.modes'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.util,org.bouncycastle.crypto.macs,org.bouncycastle.crypto.modes.gcm,org.bouncycastle.crypto.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.modes.gcm'/>
+      <p n='uses' v='org.bouncycastle.util,org.bouncycastle.crypto.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.paddings'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.params'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.util,org.bouncycastle.math.ec'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.prng'/>
+      <p n='uses' v='org.bouncycastle.crypto'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.signers'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.asn1,org.bouncycastle.math.ec,org.bouncycastle.crypto.generators,org.bouncycastle.util,org.bouncycastle.crypto.digests,org.bouncycastle.crypto.encodings,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x509,org.bouncycastle.crypto.engines,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.teletrust'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.tls'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1,org.bouncycastle.crypto.digests,org.bouncycastle.crypto,org.bouncycastle.crypto.params,org.bouncycastle.crypto.agreement,org.bouncycastle.util,org.bouncycastle.crypto.engines,org.bouncycastle.crypto.modes,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.sec,org.bouncycastle.math.ec,org.bouncycastle.crypto.io,org.bouncycastle.crypto.util,org.bouncycastle.crypto.generators,org.bouncycastle.crypto.signers,org.bouncycastle.crypto.macs,org.bouncycastle.asn1.x500,org.bouncycastle.crypto.prng,org.bouncycastle.crypto.encodings,org.bouncycastle.crypto.agreement.srp,org.bouncycastle.util.io'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.crypto.util'/>
+      <p n='uses' v='org.bouncycastle.asn1.oiw,org.bouncycastle.crypto.params,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.sec,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x509,org.bouncycastle.math.ec'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.i18n'/>
+      <p n='uses' v='org.bouncycastle.i18n.filter'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.i18n.filter'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce'/>
+      <p n='uses' v='org.bouncycastle.jce.spec,org.bouncycastle.crypto.params,org.bouncycastle.math.ec,org.bouncycastle.asn1.cryptopro,org.bouncycastle.asn1,org.bouncycastle.jce.provider.asymmetric.ec,org.bouncycastle.jce.provider,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.sec,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1.oiw,org.bouncycastle.util,javax.security.auth.x500,javax.crypto.spec,javax.crypto,org.bouncycastle.x509'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.examples'/>
+      <p n='uses' v='org.bouncycastle.jce.provider,org.bouncycastle.asn1,org.bouncycastle.jce.interfaces,org.bouncycastle.asn1.pkcs,org.bouncycastle.x509.extension,org.bouncycastle.x509,org.bouncycastle.jce,org.bouncycastle.asn1.x509'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.exception'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.interfaces'/>
+      <p n='uses' v='org.bouncycastle.jce.spec,org.bouncycastle.math.ec,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.netscape'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.provider'/>
+      <p n='uses' v='org.bouncycastle.jce.exception,org.bouncycastle.asn1.oiw,org.bouncycastle.asn1.iana,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1,org.bouncycastle.jce.interfaces,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.bc,org.bouncycastle.asn1.cryptopro,org.bouncycastle.crypto,org.bouncycastle.crypto.engines,org.bouncycastle.crypto.modes,javax.crypto.spec,org.bouncycastle.crypto.params,org.bouncycastle.crypto.paddings,javax.crypto,org.bouncycastle.util,org.bouncycastle.crypto.digests,org.bouncycastle.crypto.generators,org.bouncycastle.x509,org.bouncycastle.jce,org.bouncycastle.asn1.x509,javax.security.auth.x500,org.bouncycastle.asn1.isismtt,javax.crypto.interfaces,org.bouncycastle.jce.spec,org.bouncycastle.asn1.x9,org.bouncycastle.jce.provider.asymmetric.ec,org.bouncycastle.asn1.sec,org.bouncycastle.math.ec,org.bouncycastle.crypto.encodings,org.bouncycastle.crypto.macs,org.bouncycastle.crypto.agreement,org.bouncycastle.crypto.s
 igners,org.bouncycastle.crypto.io,org.bouncycastle.util.io,org.bouncycastle.asn1.util,org.bouncycastle.util.encoders,org.bouncycastle.openssl,org.bouncycastle.x509.util,org.bouncycastle.x509.extension,org.bouncycastle.asn1.misc,javax.naming,javax.naming.directory'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.provider.asymmetric'/>
+      <p n='uses' v='org.bouncycastle.asn1.x9,org.bouncycastle.asn1.eac,org.bouncycastle.asn1.cryptopro,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.provider.asymmetric.ec'/>
+      <p n='uses' v='org.bouncycastle.jce.spec,org.bouncycastle.math.ec,org.bouncycastle.crypto.params,org.bouncycastle.jce.provider,org.bouncycastle.asn1.sec,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1,org.bouncycastle.jce.interfaces,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.cryptopro,org.bouncycastle.crypto,org.bouncycastle.crypto.agreement,org.bouncycastle.crypto.digests,org.bouncycastle.crypto.agreement.kdf,javax.crypto,javax.crypto.spec,org.bouncycastle.asn1.pkcs,org.bouncycastle.crypto.generators,org.bouncycastle.crypto.signers'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.provider.symmetric'/>
+      <p n='uses' v='org.bouncycastle.crypto,org.bouncycastle.jce.provider,org.bouncycastle.crypto.engines,org.bouncycastle.crypto.macs,javax.crypto.spec,org.bouncycastle.crypto.modes,org.bouncycastle.asn1.nist,org.bouncycastle.asn1,org.bouncycastle.asn1.misc,org.bouncycastle.asn1.ntt,org.bouncycastle.crypto.paddings,javax.crypto,org.bouncycastle.crypto.generators,org.bouncycastle.asn1.oiw,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.kisa'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.jce.spec'/>
+      <p n='uses' v='org.bouncycastle.math.ec,org.bouncycastle.crypto.engines,org.bouncycastle.jce.interfaces,org.bouncycastle.asn1.cryptopro,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.math.ec'/>
+      <p n='uses' v='org.bouncycastle.asn1.x9,org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.mozilla'/>
+      <p n='uses' v='org.bouncycastle.asn1.x509,org.bouncycastle.asn1.mozilla,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.ocsp'/>
+      <p n='uses' v='org.bouncycastle.asn1.ocsp,org.bouncycastle.asn1.x509,org.bouncycastle.asn1,org.bouncycastle.jce,javax.security.auth.x500,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.teletrust,org.bouncycastle.util,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.cryptopro,org.bouncycastle.asn1.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.openssl'/>
+      <p n='uses' v='org.bouncycastle.util.encoders,org.bouncycastle.asn1.cms,org.bouncycastle.util,org.bouncycastle.asn1,org.bouncycastle.util.io.pem,org.bouncycastle.asn1.pkcs,org.bouncycastle.jce,org.bouncycastle.x509,org.bouncycastle.asn1.x509,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.sec,org.bouncycastle.jce.spec,javax.crypto.spec,javax.crypto,org.bouncycastle.crypto.params,org.bouncycastle.asn1.nist,org.bouncycastle.crypto,org.bouncycastle.crypto.generators'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.util'/>
+      <p n='uses' v='junit.framework,junit.textui'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.util.encoders'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.util.io'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.util.io.pem'/>
+      <p n='uses' v='junit.framework,junit.textui,org.bouncycastle.util.encoders'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.util.test'/>
+      <p n='uses' v='org.bouncycastle.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.voms'/>
+      <p n='uses' v='org.bouncycastle.x509,org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.x509'/>
+      <p n='uses' v='org.bouncycastle.jce,org.bouncycastle.asn1.x509,javax.security.auth.x500,org.bouncycastle.util,org.bouncycastle.asn1,org.bouncycastle.i18n,org.bouncycastle.i18n.filter,org.bouncycastle.jce.provider,org.bouncycastle.asn1.x509.qualified,org.bouncycastle.x509.extension,org.bouncycastle.x509.util,org.bouncycastle.asn1.oiw,org.bouncycastle.asn1.nist,org.bouncycastle.asn1.teletrust,org.bouncycastle.asn1.x9,org.bouncycastle.asn1.pkcs,org.bouncycastle.asn1.cryptopro'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.x509.examples'/>
+      <p n='uses' v='org.bouncycastle.asn1.misc,org.bouncycastle.jce.provider,org.bouncycastle.asn1,org.bouncycastle.x509,org.bouncycastle.jce,org.bouncycastle.asn1.x509,javax.security.auth.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.x509.extension'/>
+      <p n='uses' v='org.bouncycastle.jce,org.bouncycastle.asn1.x509,org.bouncycastle.asn1'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.bouncycastle.x509.util'/>
+      <p n='uses' v='javax.naming,org.bouncycastle.jce.provider,org.bouncycastle.util,org.bouncycastle.asn1,javax.naming.directory,org.bouncycastle.jce,org.bouncycastle.x509,org.bouncycastle.asn1.x509,javax.security.auth.x500'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(package=javax.crypto)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.crypto
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.crypto.interfaces)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.crypto.interfaces
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.crypto.spec)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.crypto.spec
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.naming)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.naming
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.naming.directory)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.naming.directory
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.security.auth.x500)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.security.auth.x500
+    </require>
+    <require extend='false' filter='(&amp;(package=junit.framework)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package junit.framework
+    </require>
+    <require extend='false' filter='(&amp;(package=junit.textui)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package junit.textui
+    </require>
+    <require extend='false' filter='(|(ee=JavaSE-1.6))' multiple='false' name='ee' optional='false'>
+      Execution Environment (|(ee=JavaSE-1.6))
+    </require>
+  </resource>
+  <resource id='biz.aQute.bnd/1.51.1' presentationname='bnd' symbolicname='biz.aQute.bnd' uri='biz.aQute.bnd/biz.aQute.bnd-1.51.1.jar' version='1.51.1'>
+    <description>
+      A utility and plugin to wrap, build, print, or otherwise manipulate
+       bundles
+    </description>
+    <size>
+      1252615
+    </size>
+    <license>
+      http://www.opensource.org/licenses/apache2.0.php; description="All
+       files contained in this JAR are licensed under the Apache
+       2.0 license, unless noted differently in their source (see
+       swing2swt)."; link=LICENSE
+    </license>
+    <copyright>
+      All files contained in this JAR are licensed under the Apache
+       2.0 license, unless noted differently in their source (see
+       swing2swt).
+    </copyright>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='bnd'/>
+      <p n='symbolicname' v='biz.aQute.bnd'/>
+      <p n='version' t='version' v='1.51.1'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='aQute.bnd.service'/>
+      <p n='version' t='version' v='1.44.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='aQute.bnd.service.url'/>
+      <p n='version' t='version' v='1.51.1'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='aQute.bnd.service.action'/>
+      <p n='version' t='version' v='1.43.1'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.osgi.service.bindex'/>
+      <p n='version' t='version' v='1.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='org.osgi.service.coordinator'/>
+      <p n='uses' v='org.osgi.framework'/>
+      <p n='version' t='version' v='1.0.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.ui.ide)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.ui.ide; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jface.text)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jface.text; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.ui.workbench.texteditor)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.ui.workbench.texteditor; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.ui.editors)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.ui.editors; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.ui)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.ui; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.debug.ui)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.debug.ui; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jdt.core)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jdt.core; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jdt.ui)(version&gt;=3.3.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jdt.ui; [3.3.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.core.runtime)(version&gt;=3.2.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.core.runtime; [3.2.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jdt.launching)(version&gt;=3.2.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jdt.launching; [3.2.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jdt.debug.ui)(version&gt;=3.2.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jdt.debug.ui; [3.2.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.jdt.junit)(version&gt;=3.2.0)(!(version&gt;=4.0.0)))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.jdt.junit; [3.2.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.junit)(version&gt;=0.0.0))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.junit; 0.0.0
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.osgi.services)(version&gt;=0.0.0))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.osgi.services; 0.0.0
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.apache.ant)(version&gt;=0.0.0))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.apache.ant; 0.0.0
+    </require>
+    <require extend='false' filter='(&amp;(symbolicname=org.eclipse.ui.console)(version&gt;=0.0.0))' multiple='false' name='bundle' optional='false'>
+      Require Bundle org.eclipse.ui.console; 0.0.0
+    </require>
+    <require extend='false' filter='(&amp;(package=aQute.bnd.service.url)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package aQute.bnd.service.url
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.naming)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.naming
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.namespace)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.namespace
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.parsers)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.parsers
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.dom)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.dom
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.sax)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.sax
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.stream)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.stream
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.xpath)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.xpath
+    </require>
+    <require extend='false' filter='(&amp;(package=junit.framework)(version&gt;=3.8.0)(!(version&gt;=4.0.0)))' multiple='false' name='package' optional='false'>
+      Import package junit.framework ;version=[3.8.0,4.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.apache.tools.ant)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package org.apache.tools.ant
+    </require>
+    <require extend='false' filter='(&amp;(package=org.apache.tools.ant.types)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.apache.tools.ant.types
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.framework)(version&gt;=1.5.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.framework ;version=[1.5.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.service.bindex)(version&gt;=1.0.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.service.bindex ;version=[1.0.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.service.component.annotations)(version&gt;=1.2.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.service.component.annotations ;version=[1.2.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.service.coordinator)(version&gt;=1.0.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.service.coordinator ;version=[1.0.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.service.packageadmin)(version&gt;=1.2.0)(!(version&gt;=2.0.0)))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.service.packageadmin ;version=[1.2.0,2.0.0)
+    </require>
+    <require extend='false' filter='(&amp;(package=org.w3c.dom)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.w3c.dom
+    </require>
+    <require extend='false' filter='(&amp;(package=org.xml.sax)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.xml.sax
+    </require>
+    <require extend='false' filter='(&amp;(package=org.xml.sax.helpers)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.xml.sax.helpers
+    </require>
+    <require extend='false' filter='(|(ee=J2SE-1.5))' multiple='false' name='ee' optional='false'>
+      Execution Environment (|(ee=J2SE-1.5))
+    </require>
+  </resource>
+  <resource id='com.google.gson/2.1.0' presentationname='Gson' symbolicname='com.google.gson' uri='com.google.gson/com.google.gson-2.1.0.jar' version='2.1.0'>
+    <description>
+      Google Gson library
+    </description>
+    <size>
+      182656
+    </size>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='Gson'/>
+      <p n='symbolicname' v='com.google.gson'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson.annotations'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson.reflect'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson.stream'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson.internal'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.gson.internal.bind'/>
+      <p n='version' t='version' v='2.1.0'/>
+    </capability>
+    <require extend='false' filter='(|(ee=J2SE-1.5))' multiple='false' name='ee' optional='false'>
+      Execution Environment (|(ee=J2SE-1.5))
+    </require>
+  </resource>
+  <resource id='com.google.inject/3.0.0' presentationname='guice' symbolicname='com.google.inject' uri='com.google.inject/com.google.inject-3.0.0.jar' version='3.0.0'>
+    <description>
+      Guice is a lightweight dependency injection framework for Java
+       5 and above
+    </description>
+    <size>
+      719884
+    </size>
+    <license>
+      http://www.apache.org/licenses/LICENSE-2.0.txt
+    </license>
+    <documentation>
+      http://code.google.com/p/google-guice/
+    </documentation>
+    <copyright>
+      Copyright (C) 2006 Google Inc.
+    </copyright>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='guice'/>
+      <p n='symbolicname' v='com.google.inject'/>
+      <p n='version' t='version' v='3.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.matcher'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.name'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.spi'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.binder'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.util'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(package=javax.inject)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.inject
+    </require>
+    <require extend='false' filter='(&amp;(package=org.aopalliance.intercept)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.aopalliance.intercept
+    </require>
+    <require extend='false' filter='(|(ee=J2SE-1.5)(ee=JavaSE-1.6))' multiple='false' name='ee' optional='false'>
+      Execution Environment (|(ee=J2SE-1.5)(ee=JavaSE-1.6))
+    </require>
+  </resource>
+  <resource id='com.google.inject.assistedinject/3.0.0' presentationname='guice-assistedinject' symbolicname='com.google.inject.assistedinject' uri='com.google.inject.assistedinject/com.google.inject.assistedinject-3.0.0.jar' version='3.0.0'>
+    <description>
+      Guice is a lightweight dependency injection framework for Java
+       5 and above
+    </description>
+    <size>
+      37440
+    </size>
+    <license>
+      http://www.apache.org/licenses/LICENSE-2.0.txt
+    </license>
+    <documentation>
+      http://code.google.com/p/google-guice/
+    </documentation>
+    <copyright>
+      Copyright (C) 2006 Google Inc.
+    </copyright>
+    <capability name='fragment'>
+      <p n='host' v='com.google.inject'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='bundle'>
+      <p n='host' v='com.google.inject'/>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='guice-assistedinject'/>
+      <p n='symbolicname' v='com.google.inject.assistedinject'/>
+      <p n='version' t='version' v='3.0.0'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.google.inject.assistedinject'/>
+      <p n='version' t='version' v='1.3.0'/>
+    </capability>
+    <require extend='true' filter='(&amp;(symbolicname=com.google.inject)(version&gt;=0.0.0))' multiple='false' name='bundle' optional='false'>
+      Required Host com.google.inject
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.inject)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.inject
+    </require>
+    <require extend='false' filter='(|(ee=J2SE-1.5)(ee=JavaSE-1.6))' multiple='false' name='ee' optional='false'>
+      Execution Environment (|(ee=J2SE-1.5)(ee=JavaSE-1.6))
+    </require>
+  </resource>
+  <resource id='com.sun.jersey.jersey-core/1.11.0' presentationname='jersey-core' symbolicname='com.sun.jersey.jersey-core' uri='com.sun.jersey.jersey-core/com.sun.jersey.jersey-core-1.11.0.jar' version='1.11.0'>
+    <description>
+      Jersey is the open source (under dual CDDL+GPL license) JAX-RS
+       (JSR 311)        production quality Reference Implementation
+       for building        RESTful Web services.
+    </description>
+    <size>
+      461795
+    </size>
+    <license>
+      http://glassfish.java.net/public/CDDL+GPL_1_1.html, http://glassfish.java.net/public/CDDL+GPL_1_1.html
+    </license>
+    <documentation>
+      http://www.oracle.com/
+    </documentation>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='jersey-core'/>
+      <p n='symbolicname' v='com.sun.jersey.jersey-core'/>
+      <p n='version' t='version' v='1.11.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.provider.jaxb'/>
+      <p n='uses' v='javax.ws.rs,javax.xml.parsers,com.sun.jersey.core.util,com.sun.jersey.core.provider,com.sun.jersey.core.impl.provider.entity,javax.ws.rs.ext,org.xml.sax,com.sun.jersey.api.provider.jaxb,javax.xml.stream,javax.xml.transform,javax.xml.bind.annotation,javax.xml.transform.stream,javax.xml.transform.sax,javax.xml.bind,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.impl.provider.header'/>
+      <p n='uses' v='com.sun.jersey.core.header,com.sun.jersey.core.header.reader,com.sun.jersey.spi,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='javax.ws.rs'/>
+      <p n='uses' v='javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.impl'/>
+      <p n='uses' v='com.sun.jersey.localization'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.util'/>
+      <p n='uses' v='com.sun.jersey.impl,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.provider'/>
+      <p n='uses' v='com.sun.jersey.core.util,javax.ws.rs.ext,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.api.provider.jaxb'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.spi.scanning'/>
+      <p n='uses' v='com.sun.jersey.core.spi.scanning.uri,com.sun.jersey.spi.service,com.sun.jersey.core.util,com.sun.jersey.core.reflection,com.sun.jersey.api.uri'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.impl.provider.xml'/>
+      <p n='uses' v='javax.xml.stream,com.sun.jersey.core.spi.component,javax.xml.transform,javax.xml.parsers,com.sun.jersey.core.util,com.sun.jersey.spi.inject,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.header'/>
+      <p n='uses' v='com.sun.jersey.core.impl.provider.header,javax.ws.rs,com.sun.jersey.core.header.reader,com.sun.jersey.core.util,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.header.reader'/>
+      <p n='uses' v='com.sun.jersey.core.impl.provider.header,com.sun.jersey.core.header,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.osgi'/>
+      <p n='uses' v='com.sun.jersey.core.spi.scanning.uri,com.sun.jersey.impl,com.sun.jersey.core.spi.scanning,org.osgi.framework,com.sun.jersey.spi.service'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.spi'/>
+      <p n='uses' v='javax.ws.rs.ext,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.spi.inject'/>
+      <p n='uses' v='com.sun.jersey.core.spi.component'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='javax.ws.rs.core'/>
+      <p n='uses' v='javax.ws.rs,javax.ws.rs.ext'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.localization'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.spi.scanning.uri'/>
+      <p n='uses' v='com.sun.jersey.core.spi.scanning,com.sun.jersey.core.util,javax.ws.rs.core,com.sun.jersey.api.uri'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.spi.component'/>
+      <p n='uses' v='javax.ws.rs,com.sun.jersey.core.spi.factory,com.sun.jersey.spi.service,com.sun.jersey.core.reflection,com.sun.jersey.spi.inject'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.spi.factory'/>
+      <p n='uses' v='com.sun.jersey.core.spi.component,javax.ws.rs,com.sun.jersey.core.util,com.sun.jersey.core.reflection,javax.ws.rs.ext,com.sun.jersey.core.header,com.sun.jersey.spi,com.sun.jersey.spi.service,com.sun.jersey.spi.inject,com.sun.jersey.api.uri,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.spi.component.ioc'/>
+      <p n='uses' v='com.sun.jersey.core.spi.component,com.sun.jersey.spi.inject'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.api.representation'/>
+      <p n='uses' v='com.sun.jersey.core.util'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.reflection'/>
+      <p n='uses' v='javax.ws.rs,com.sun.jersey.impl,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='javax.ws.rs.ext'/>
+      <p n='uses' v='javax.ws.rs,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.core.impl.provider.entity'/>
+      <p n='uses' v='com.sun.jersey.core.provider.jaxb,javax.ws.rs,javax.mail.internet,javax.imageio.stream,com.sun.jersey.impl,javax.imageio.spi,javax.mail.util,com.sun.jersey.core.util,com.sun.jersey.core.provider,javax.xml.transform.dom,org.xml.sax,javax.imageio,javax.xml.stream,com.sun.jersey.spi,javax.xml.transform.sax,com.sun.jersey.spi.inject,javax.ws.rs.core,javax.xml.parsers,com.sun.jersey.api.representation,javax.ws.rs.ext,org.w3c.dom,javax.activation,javax.xml.transform,javax.xml.bind.annotation,javax.xml.transform.stream,javax.mail,javax.xml.bind'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.spi.service'/>
+      <p n='uses' v='com.sun.jersey.impl,com.sun.jersey.core.reflection'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='com.sun.jersey.api.uri'/>
+      <p n='uses' v='javax.ws.rs,com.sun.jersey.core.util,javax.ws.rs.core'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.api.provider.jaxb)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.api.provider.jaxb
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.api.representation)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.api.representation
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.api.uri)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.api.uri
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.header)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.header
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.header.reader)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.header.reader
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.impl.provider.entity)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.impl.provider.entity
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.impl.provider.header)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.impl.provider.header
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.impl.provider.xml)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.impl.provider.xml
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.osgi)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.osgi
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.provider)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.provider
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.provider.jaxb)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.provider.jaxb
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.reflection)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.reflection
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.spi.component)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.spi.component
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.spi.component.ioc)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.spi.component.ioc
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.spi.factory)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.spi.factory
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.spi.scanning)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.spi.scanning
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.spi.scanning.uri)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.spi.scanning.uri
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.core.util)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.core.util
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.impl)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.impl
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.localization)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.localization
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.spi)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.spi
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.spi.inject)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.spi.inject
+    </require>
+    <require extend='false' filter='(&amp;(package=com.sun.jersey.spi.service)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package com.sun.jersey.spi.service
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.activation)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.activation
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.imageio)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.imageio
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.imageio.spi)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.imageio.spi
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.imageio.stream)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.imageio.stream
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.mail)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.mail
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.mail.internet)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.mail.internet
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.mail.util)(version&gt;=0.0.0))' multiple='false' name='package' optional='true'>
+      Import package javax.mail.util
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.bind)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.bind
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.bind.annotation)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.bind.annotation
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.parsers)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.parsers
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.stream)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.stream
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.dom)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.dom
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.sax)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.sax
+    </require>
+    <require extend='false' filter='(&amp;(package=javax.xml.transform.stream)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package javax.xml.transform.stream
+    </require>
+    <require extend='false' filter='(&amp;(package=org.osgi.framework)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.osgi.framework
+    </require>
+    <require extend='false' filter='(&amp;(package=org.w3c.dom)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.w3c.dom
+    </require>
+    <require extend='false' filter='(&amp;(package=org.xml.sax)(version&gt;=0.0.0))' multiple='false' name='package' optional='false'>
+      Import package org.xml.sax
+    </require>
+  </resource>
+  <resource id='com.vaadin/6.5.1' presentationname='Vaadin' symbolicname='com.vaadin' uri='com.vaadin/com.vaadin-6.5.1.jar' version='6.5.1'>
+    <size>
+      4070164
+    </size>
+    <capability name='bundle'>
+      <p n='manifestversion' v='2'/>
+      <p n='presentationname' v='Vaadin'/>
+      <p n='symbolicname' v='com.vaadin'/>
+      <p n='version' t='version' v='6.5.1'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.absolutelayout'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.accordion'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.button'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.caption'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.common'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.common.img'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.csslayout'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.customcomponent'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.customlayout'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.datefield'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.dragwrapper'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.embedded'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.formlayout'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.gridlayout'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.link'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.loginform'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.menubar'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>
+      <p n='package' v='VAADIN.themes.base.notification'/>
+      <p n='version' t='version' v='0.0.0'/>
+    </capability>
+    <capability name='package'>

[... 2555 lines stripped ...]


Mime
View raw message