ace-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r814556 - in /websites/staging/ace/trunk/content: ./ dev-doc/design/ace-authentication.html
Date Thu, 26 Apr 2012 10:24:17 GMT
Author: buildbot
Date: Thu Apr 26 10:24:16 2012
New Revision: 814556

Log:
Staging update by buildbot for ace

Modified:
    websites/staging/ace/trunk/content/   (props changed)
    websites/staging/ace/trunk/content/dev-doc/design/ace-authentication.html

Propchange: websites/staging/ace/trunk/content/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Thu Apr 26 10:24:16 2012
@@ -1 +1 @@
-1330750
+1330756

Modified: websites/staging/ace/trunk/content/dev-doc/design/ace-authentication.html
==============================================================================
--- websites/staging/ace/trunk/content/dev-doc/design/ace-authentication.html (original)
+++ websites/staging/ace/trunk/content/dev-doc/design/ace-authentication.html Thu Apr 26 10:24:16
2012
@@ -153,7 +153,7 @@
       <h1>ACE Authentication</h1>
       <div class="clear"></div>
       <div id="content"><p><em>Enabling authentication in ACE</em></p>
-<p>Revision 0.9, last updated: April 26th, 2012.</p>
+<p>Revision 1.0, last updated: April 26th, 2012.</p>
 <div class="toc">
 <ul>
 <li><a href="#introduction">Introduction</a></li>
@@ -402,7 +402,7 @@ To disable authentication for a particul
 <p>If after configuring the authentication of ACE things no longer work, it can be
hard to find the exact cause of this. In this section, some pointers are given to help you
to find the probably cause of the problem.</p>
 <dl>
 <dt>I've enabled authentication, but I can still use all services without passing any
credentials!</dt>
-<dd>if you've updated the configuration files of a running server or management agent,
the configuration files are not automatically picked up by default. You need to stop the server/management
agent, clean its felix-cache folder and start it again.</dd>
+<dd>If you've updated the configuration files of a running server or management agent,
the configuration files are not automatically picked up by default. You need to stop the server/management
agent, clean its felix-cache folder and start it again.</dd>
 <dt>With authentication enabled, how can I test whether the endpoints accept my credentials?</dt>
 <dd>In order to test the remote endpoints of ACE, you can use a tool like <a href="http://code.google.com/p/rest-client/">REST
client</a>. It allows you to enter credentials for any given URL.</dd>
 <dt>After enabling authentication, I do not get any errors after starting the ACE server,
but it doesn't function correctly!</dt>



Mime
View raw message