accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From o haya <oh...@yahoo.com>
Subject Re: Master takes awhile to start after Accumulo start-all.sh run
Date Mon, 19 Jun 2017 02:58:10 GMT
ok, thanks!


--------------------------------------------
On Fri, 5/26/17, Josh Elser <josh.elser@gmail.com> wrote:

 Subject: Re: Master takes awhile to start after Accumulo start-all.sh run
 To: user@accumulo.apache.org
 Date: Friday, May 26, 2017, 11:35 AM
 
 On 5/25/17 10:03 PM, o haya
 wrote:
 > Hi,
 > 
 > I followed the procedure on this page to
 stand up my test Accumulo 1.8.1 instance:
 > 
 > https://www.digitalocean.com/community/tutorials/how-to-install-the-big-data-friendly-apache-accumulo-nosql-database-on-ubuntu-14-04
 > 
 > Everything seems to
 be working correctly.  To startup, I:
 >
 
 > - Run
 /apps/hadoop/sbin/start-dfs.sh
 > - Run
 /apps/zookeeper/bin/zkServer.sh start
 > -
 Run /apps/accumulo/bin/start-all.sh
 > 
 > The accumulo startup seems to run all
 right and I can get to the Accumulo website, but the Master
 is not running.  If I wait awhile and check the website
 again, then everything is running, including Master.
 > 
 > Is it normal for the
 Master to take awhile to start running?  Is there something
 I can do to get it to start faster?
 > 
 > It seems like I cannot start the Accumulo
 shell until the Master is running...
 
 Yes, this is expected. You need at least one
 Accumulo TabletServer 
 running to be able to
 use the Accumulo shell. This is because your 
 credentials are authenticated before control of
 the shell is returned to 
 you. If Accumulo
 isn't actually running, you can't launch the
 shell.
 
 > Thanks,
 > Jim
 > 
 

Mime
View raw message