accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wall <mjw...@gmail.com>
Subject Re: hard reboot... can not start accumulo
Date Fri, 05 Aug 2016 15:44:02 GMT
Kevin,

We are going to need more info.  Here are some things I can thing of.

- What versions are you using?
- By reboot, do you mean rebooted the box?  How many nodes in your cluster?

- How did you determine the init was successful?
- What is currently happening on the master?
- What messages are showing up on the monitor?
- Can you send logs and jstacks?

Thanks,

Mike

On Fri, Aug 5, 2016 at 11:20 AM, Kevin Cho <kchojhu@gmail.com> wrote:

> I was able to init accumulo and able to start/stop.  However, if I run the
> command 'reboot' and tried to start again.. I keep getting this
>
> Waiting for accumulo to be initialized
>
> It just keeps going and I'm not sure how to fix that.  Of course, I can
> re-init but I don't want to do that.  The reason why I'm testing with
> 'reboot' is that sometimes power gets rebooted or anyone w/ access can
> reboot as well.  Thanks for the help!
>

Mime
View raw message