accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Mackert <macke...@gmail.com>
Subject Re: Accumulo 1.6.0 Import Fails From 1.5.0 Data
Date Sat, 06 Feb 2016 03:08:46 GMT
Christopher,

   Thank you.  I will give that a try and provide feedback.



On Thu, Feb 4, 2016 at 2:09 PM Christopher <ctubbsii@apache.org> wrote:

> Make sure you are using "importtable" and not "importdirectory". That
> error you are seeing is a bulk importing error (importdirectory).
>
> On Thu, Feb 4, 2016 at 1:27 PM Donald Mackert <mackertd@gmail.com> wrote:
>
>> Hello,
>>
>>       I am using the Accumulo 1.6.0 Cloudera distribution.   I exported
>> three tables form Accumulo 1.5.0 and I am attempting to import the data
>> into Accumulo 1.6.0.
>>
>>       Everything appears to be working less the import of the
>> exportMetadata.zip with the fllowing error - "exportMetadata.zip does
>> not have a valid extension, ignoring"
>>
>>       The data is the table but the required meta data is not imported.
>>
>> Thank you,
>>
>> Don
>>
>

Mime
View raw message