accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pundu tech <pundut...@gmail.com>
Subject Re: accumulo on CentOS7/RHEL7 -- newer kernel for docker
Date Tue, 14 Jul 2015 19:39:37 GMT
We have been using accumulo on Centos7 without any issue.
We are only encountering issues with enabling  2-way SSL and I don't think
this has anything to do with Centos7.
Same as Marc above we did not have to do any special magic to run Accumulo
on Centos7.

On Mon, Jul 13, 2015 at 9:14 AM, Marc Reichman <mreichman@pixelforensics.com
> wrote:

> Hi John,
>
> My group has been running 1.6.1 on JDK 7 on CentOS 7 without issue for
> quite some time. We aren't using any Hadoop distributions, however, just
> oracle's JDK rpm, apache's hadoop binaries and the accumulo binaries
> published on the accumulo site. I don't recall having to jump through any
> special hoops, but let me know if you get stuck somewhere and I'll be happy
> to compare things to our setup.
>
> Marc
>
> On Mon, Jul 13, 2015 at 5:13 AM, John R. Frank <jrf@diffeo.com> wrote:
>
>> All,
>>
>> What experiences have people had trying to run Accumulo >=1.6 on
>> CentOS7/RHEL7?
>>
>> Given the lack of CDH support on CentOS7/RHEL7, I'm guessing this is
>> probably still experimental.  Does anyone have any recipes to share?
>>
>> I ask because the newer kernels in CentOS7 have better, more stable
>> support for cgroups and docker.
>>
>>
>> Thanks for any pointers.
>>
>> John
>>
>
>

Mime
View raw message