accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis <de...@camfex.cz>
Subject Re: Offline tables on adding a tserver (Accumulo 1.6 regression?)
Date Mon, 12 Jan 2015 17:21:59 GMT
created https://issues.apache.org/jira/browse/ACCUMULO-3471

BTW, In 1.6.1 also balancing may get stuck until the master server is restarted.
But then, after the master restart, balancing works very
"aggressively", putting many tablets offline for quite long time
(minutes)

On 1/11/15, Denis <denis@camfex.cz> wrote:
> Sometimes it left unbalanced with new tserver hosts zero tablets or
> much less that others.
> So I had to restart master to initiate the balancing process.
> Then balancing was performed slowly without putting thousands of
> tablets offline.
>
> On 1/11/15, John Vines <vines@apache.org> wrote:
>> I have a hunch that the 1.4 version being used possibly had one or more
>> of
>> the many bugs regarding balancing getting 'stuck', which was typically
>> resolved via bouncing the master. Denis, in 1.4 when you brought you
>> tserver back online, did you find that things were then balanced or did
>> you
>> just have a tserver up and things were left unbalanced?
>>
>> On Sun, Jan 11, 2015 at 11:30 AM, Denis <denis@camfex.cz> wrote:
>>
>>> yes, per server
>>>
>>> On 1/11/15, Sean Busbey <busbey@cloudera.com> wrote:
>>> > On Sat, Jan 10, 2015 at 3:42 PM, Denis <denis@camfex.cz> wrote:
>>> > On 1/10/15, Christopher <ctubbsii@apache.org> wrote:
>>> >
>>> >> ...
>>> >
>>> >> 3) how many tablets do you have per server?....
>>> >
>>> > 3. about 6000
>>> >>
>>> >
>>> >
>>> > Just to confirm, this is 6000 tablets per-server and not 6000 tablets
>>> > per-table or overall, right?
>>> >
>>> >
>>> > --
>>> > Sean
>>> >
>>>
>>
>

Mime
View raw message