accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: Moving HDFS name node to another host in accumulo 1.6
Date Sat, 17 Jan 2015 02:47:19 GMT
Also, this list strips off images. You'll be better off sending a link to
some external hosting svc for image sharing.
On Jan 16, 2015 7:30 PM, "Calvin Feder" <calvin.feder@argyledata.com> wrote:

>  We need to move the HDFS name node of our cluster to a new host (the old
> host is experiencing hardware issues and may die at any time).  We need to
> keep the current accumulo data.  We are trying to do it in a test
> environment and running into numerous issues. We stopped the cluster, moved
> the name node to a new host, and restarted the cluster.  We changed the
> entry in zookeeper for the accumulo root tablet to the new location, and
> got accumulo to start.  We see all of the tables we expected to see in
> accumulo, and they show up in the monitor as “online”, but the monitor
> shows that no tablets or entries exist in those tables, and obviously we
> cannot scan them.
>
>
>
> This is an example of what we are seeing:
>
>
>
>
>
> Has anyone tried to do something similar?  What are we missing?
>
>
>
> Thank you,
>
> *___________________________________________*
>
> *Calvin Feder *| *QA Lead | Argyle Data, Inc.*
>
> [image: cid:A79ABAC4-829A-4B95-AFE2-C09282CD7AE7]
>
>
>
>
>
>
>
> ------------------------------
>
> This message is for the designated recipient only and may contain
> privileged, proprietary, or otherwise confidential information. If you have
> received it in error, please notify the sender immediately and delete the
> original. Any other use of the e-mail by you is prohibited. Thank you in
> advance for your cooperation.
> ------------------------------
>

Mime
View raw message