accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Busbey <bus...@cloudera.com>
Subject Re: upgrade
Date Wed, 05 Nov 2014 14:57:37 GMT
Moving to user@accumulo.

Tony, if you are using the ASF release of Accumulo, 1.5.1 should work fine
on CDH5 (after accounting for configuration changes needed for classpath),
though this is neither a tested nor recommended configuration from the CDH
vendor.

The pro/cons for upgrading from 1.5 -> 1.6 are the same as if your
underlying cluster versions weren't changing. 1.6 is the current, stable,
recommended version for production use. 1.5 is still supported by the PMC.
However, we tend to keep ~2 active versions at a time so being on the older
one carries some risk. I don't expect our next major release to happen
before the end of the year; I would be surprised if it had not happened by
the end of March.

For some ideas about the improvements, take a look at the release notes for
1.6.0 and 1.6.1:

http://accumulo.apache.org/release_notes/1.6.0.html
http://accumulo.apache.org/release_notes/1.6.1.html


On Wed, Nov 5, 2014 at 7:49 AM, Tony D <ynotdelili@gmail.com> wrote:

> I'm looking to upgrade all cdh4 rpms to cdh5 and eventually use YARN. Is it
> a requirement or necessary to upgrade from accumulo-1.5.1 to 1.6 for this?
> What are the pros/cons of upgrading/not upgrading accumulo?
>



-- 
Sean

Mime
View raw message