accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ott, Charlie H." <CHARLES.H....@leidos.com>
Subject RE: Installing with Hadoop 2.2.0
Date Tue, 18 Mar 2014 19:21:49 GMT
I am not sure if Benjamin is using Cloudera Manager or if he is using the Apache Distribution.
However, I thought it might help to see the two files and configurations that should be focused
on in regard to making Hadoop jars available to accumulo.

From what it sounds like, it would seem that either the firewall is blocking communication
with the tablet servers, or the hosts that have Accumulo tablets (slaves) do not have Hadoop
client configuration setup properly.  I would make sure the user account for the tserver process
can see the exact same filesystem as the master where the shell init was run.  I have seen
‘hadoop fs -ls’  actually show the local linux filesystem when the /etc/hadoop/hdfs-site.xml
and mapred-site.xml are not configured properly.



From: user-return-3902-CHARLES.H.OTT=leidos.com@accumulo.apache.org [mailto:user-return-3902-CHARLES.H.OTT=leidos.com@accumulo.apache.org]
On Behalf Of Sean Busbey
Sent: Tuesday, March 18, 2014 3:04 PM
To: Accumulo User List
Subject: Re: Installing with Hadoop 2.2.0


On Tue, Mar 18, 2014 at 1:37 PM, Ott, Charlie H. <CHARLES.H.OTT@leidos.com<mailto:CHARLES.H.OTT@leidos.com>>
wrote:
I posted my config here: http://championofcyrodiil.blogspot.com/2014/03/installing-accumulo-150-on-cloudera.html



Hi Charlie!

Do you mean Benjamin is using this same configuration? From his previous postings I thought
he was using the Apache Hadoop 2.2.0 release and not a vendor specific repackaging.

-Sean
Mime
View raw message