accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arshak Navruzyan <arsh...@gmail.com>
Subject Re: slave tserver not responding
Date Wed, 01 Jan 2014 03:15:37 GMT
This is what I see when I try to start it again when the master is running.
 I am sure that I don't have any other version of Accumulo running anywhere
or any discrepancy between the master and slave in terms of jars (installed
from the same jar)

10.240.165.43 : monitor already running (16136)
Starting tablet servers ..... done
10.240.165.43 : tablet server already running (16359)
Starting tablet server on 10.240.203.36
2014-01-01 03:12:26,234 [server.Accumulo] INFO : Attempting to talk to
zookeeper
2014-01-01 03:12:26,373 [server.Accumulo] INFO : Zookeeper connected and
initialized, attemping to talk to HDFS
2014-01-01 03:12:26,377 [server.Accumulo] INFO : Connected to HDFS
WARN : Max files open on 10.240.203.36 is 1024, recommend 65536
10.240.165.43 : master already running (16549)
localhost : garbage collector already running (16634)
localhost : tracer already running (16728)



On Tue, Dec 31, 2013 at 6:35 PM, Christopher <ctubbsii@apache.org> wrote:

> Have you tried running bin/start-all.sh a second time, while the
> master is still running? And, are you sure you don't have any other
> versions of Accumulo (perhaps of a different version) running?
>
> Also, check your lib directories to ensure you don't have any older
> versions of Accumulo jars in there.
>
> --
> Christopher L Tubbs II
> http://gravatar.com/ctubbsii
>
>
> On Tue, Dec 31, 2013 at 7:31 PM, Arshak Navruzyan <arshakn@gmail.com>
> wrote:
> > I can connect fine from the zkCli of the slave using
> >
> > bin/zkCli.sh -server 10.240.165.43:2181
> >
> > and do
> >
> > ls /accumulo
> >
> >
> > On Tue, Dec 31, 2013 at 3:20 PM, Sean Busbey <busbey@clouderagovt.com>
> > wrote:
> >>
> >>
> >> On Dec 31, 2013 5:17 PM, "Arshak Navruzyan" <arshakn@gmail.com> wrote:
> >> >
> >> > IPv4.  I am using ip address when I ssh.  masters and slaves files in
> >> > the conf directory also have ip addresses.
> >> >
> >> >
> >>
> >> How about trying to use the zookeeper-client from one of the failing
> >> tserver hosts?
> >
> >
>

Mime
View raw message