accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Terry P." <texpi...@gmail.com>
Subject Re: New cluster shows IP addresses instead of Hostnames on Accumulo Monitor
Date Tue, 08 Oct 2013 20:02:56 GMT
Hi Alex,
I was told by the SysAdmin that yes, they are, as I requested that all
servers be in DNS with reverse lookup as well.

How can I test?  I would normally use nslookup, but our hardened servers do
not include it ...



On Tue, Oct 8, 2013 at 2:57 PM, Alex Moundalexis <alexm@cloudera.com> wrote:

> Are there proper reverse DNS records in place?
>
>
>
> On Tue, Oct 8, 2013 at 3:43 PM, Terry P. <texpilot@gmail.com> wrote:
>
>> Greetings folks,
>> I've just stood up a new Accumulo 1.4.2 cluster on a customer's
>> infrastructure where they are providing all core services such as DNS, NTP,
>> etc.
>>
>> After starting the cluster for the first time and checking the monitor, I
>> find that all the Tablet Servers appear in the Server column as IP
>> addresses, not as hostnames, even though all configuration has been done
>> using hostnames only and DNS is in place and functioning.  No servers have
>> a custom /etc/hosts file with all hosts in it; all names are being resolved
>> via DNS.
>>
>> The very same base machine template works fine in another environment, so
>> I'm concerned it's something beyond my control (as in DNS core services
>> provided by the site).
>>
>> Any ideas?
>>
>> Many thanks in advance for your help.
>>
>> - Terry
>>
>
>
>
>
>

Mime
View raw message