accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shipper, Jay [USA]" <Shipper_...@bah.com>
Subject Re: [External] Re: Accumulo (1.5.0) Master Will Not Start
Date Mon, 26 Aug 2013 22:48:33 GMT
As I mentioned, nothing is being logged in the master's logs when I attempt to start the service.
_________________
Jay Shipper
Booz | Allen | Hamilton
304 National Business Parkway
Room 5048
Annapolis Junction, MD 20701
Phone: 301-419-5437
shipper_jay@bah.com<mailto:shipper_jay@bah.com>

From: John Vines <vines@apache.org<mailto:vines@apache.org>>
Reply-To: "user@accumulo.apache.org<mailto:user@accumulo.apache.org>" <user@accumulo.apache.org<mailto:user@accumulo.apache.org>>,
"vines@apache.org<mailto:vines@apache.org>" <vines@apache.org<mailto:vines@apache.org>>
Date: Monday, August 26, 2013 4:21 PM
To: "user@accumulo.apache.org<mailto:user@accumulo.apache.org>" <user@accumulo.apache.org<mailto:user@accumulo.apache.org>>
Subject: [External] Re: Accumulo (1.5.0) Master Will Not Start

Please check the various master logs and see if anything is being reported there.


On Mon, Aug 26, 2013 at 4:10 PM, Shipper, Jay [USA] <Shipper_Jay@bah.com<mailto:Shipper_Jay@bah.com>>
wrote:
Here is what is being logged to the console when I try to start the accumulo (1.5.0) master
service:
---
$ sudo service accumulo-master start
Not running
Starting...
2013-08-26 19:46:41,674 [vfs.AccumuloVFSClassLoader] WARN : ignoring classpath entry file:///usr/lib/accumulo/lib/ext/[^.].*.jar
2013-08-26 19:46:43,342 [server.Accumulo] INFO : Attempting to talk to zookeeper
2013-08-26 19:46:43,505 [server.Accumulo] INFO : Zookeeper connected and initialized, attemping
to talk to HDFS
2013-08-26 19:46:43,658 [server.Accumulo] INFO : Connected to HDFS
Failed
---

What could cause this behavior?  HDFS and Zookeeper both appear fine, the accumulo monitor
shows the zookeeper servers, and all the other accumulo services are still up on their respective
nodes.  Nothing is getting logged in our accumulo logs directory.

If you need any other information to make a diagnosis, just ask for what you need.  We have
a working cluster with pretty much the same setup (EC2, CentOS, Hadoop 2, etc.), which is
why we're very puzzled.

Thanks,
_________________
Jay Shipper
Booz | Allen | Hamilton
shipper_jay@bah.com<mailto:shipper_jay@bah.com>


Mime
View raw message