accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: RPM fun...have OpenJDK 1.7 installed...Accumulo rpm wants "jre"
Date Tue, 11 Jun 2013 14:21:59 GMT
Aaron, what version of Accumulo?

On 6/11/13 10:10 AM, Aaron wrote:
> So, trying to use the RPMs to install Accumulo, ran into a issue, was
> curious if anyone had this same problem.
>
> Have Centos 6.4, OpenJDK 1.7, when we install accumulo via rpm, it looks
> like it wants to install Java1.6.
>
> Looking over the assemble.xml it there is the requirement to use "jre"
> and when you do use yum, it wants to install 1.6
>
> Anyone get around this, if we want to use 1.7 as our runtime?

Mime
View raw message