accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher <ctubb...@apache.org>
Subject Re: Accumulo / Hadoop version compatibility matrix
Date Wed, 08 May 2013 22:12:56 GMT
I saw Accumulo 1.4.3 working on Hadoop 1.1.2 today, so yes, that is
fine. We do not currently have a compatibility list outside of the
README files in the source tree. However, that's certainly something
that would be useful to put together.

--
Christopher L Tubbs II
http://gravatar.com/ctubbsii


On Wed, May 8, 2013 at 5:15 PM, Mike Hugo <mike@piragua.com> wrote:
> I'm looking for guidance on what versions of Hadoop will work with Accumulo
> 1.4.3.  I checked the user manual and aside from indicating that HDFS and
> Zookeeper are required, it doesn't contain compatible versions.
>
> In particular, I'm interested to know if Accumulo 1.4.3 will work with
> Hadoop 1.1.2
>
> Does a version compatibility list exist somewhere?
>
> Thanks,
>
> Mike

Mime
View raw message