accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron <aarongm...@gmail.com>
Subject Re: Silly question: why have native-standalone vs standalone example conf DIRs?
Date Wed, 29 May 2013 23:47:46 GMT
Ok, is the best way just to add as an attachment?  I did see that it got
rolled into a larger "configurator" issue..just upload the attachment to
the ticket?  First time submitting patch for Accumulo, wasn't 100% sure
what you guys wanted.


On Wed, May 29, 2013 at 4:20 PM, Aaron Glahe <aarongmldt@gmail.com> wrote:

> Ok, is the best way just to add as an attachment?  I did see that it got
> rolled into a larger "configurator" issue..
>
>
> On May 29, 2013, at 4:09 PM, Billie Rinaldi <billie.rinaldi@gmail.com>
> wrote:
>
> Thanks!  Feel free to submit a patch.  We like patches.
>
> Billie
>
>
> On Tue, May 28, 2013 at 12:24 PM, Aaron <aarongmldt@gmail.com> wrote:
>
>> Done...also, not 100% sure if you want, I can quickly update the files,
>> and submit a patch.  Also, try and figure out a unit test to confirm that
>> native-map isn't being used.  Let me know.
>>
>>
>> On Tue, May 28, 2013 at 3:04 PM, Aaron Glahe <aarongmldt@gmail.com>wrote:
>>
>>> No problem.
>>>
>>>
>>> On May 28, 2013, at 2:50 PM, John Vines <vines@apache.org> wrote:
>>>
>>> If you don't have the native libraries available, then they will just
>>> fail over to the non-native implementation. But that does make a lot of
>>> sense. Do you mind putting in a ticket for this improvement?
>>>
>>>
>>> On Tue, May 28, 2013 at 2:44 PM, Aaron <aarongmldt@gmail.com> wrote:
>>>
>>>> If by default, native-mapping for tserver is "true" by default?
>>>>
>>>> I know there start-up memory settings are different in accumulo-env.sh,
>>>> but, i would think that for non-native mapping, you'd have in the
>>>> accumulo-site.xml the configure tserver.memory.aps.native.enabled = false
>>>>
>>>> Or am I completely missing something?
>>>>
>>>
>>>
>>>
>>
>
>

Mime
View raw message