accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <josh.el...@gmail.com>
Subject Re: [VOTE] 1.5.0-RC4
Date Mon, 20 May 2013 21:48:09 GMT
Need `expect` installed as well. Do we have this list written down 
elsewhere? Do we want to? Not suggesting that we need to take any action 
now; purely a down-the-road thought.

On 05/19/2013 03:36 PM, Christopher wrote:
> To reproduce all the artifacts in this build, ensure you have all the
> prerequisites (thrift compiler with python, ruby, java, and C++
> support installed, LaTeX/pdflatex, rpmbuild, glibc development
> packages, a gpg-agent running, etc.), then check out the tag, and
> execute:
>    assemble/build.sh --seal-jars


Mime
View raw message