accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dickson, Matt MR" <matt.dick...@defence.gov.au>
Subject RE: walogs deletion [SEC=UNCLASSIFIED]
Date Mon, 15 Apr 2013 23:08:46 GMT
UNCLASSIFIED

Thanks for the quick reply Dave.  That worked fine.

________________________________
From: Dave Marion [mailto:dlmarion@comcast.net]
Sent: Tuesday, 16 April 2013 09:01
To: user@accumulo.apache.org
Subject: RE: walogs deletion [SEC=UNCLASSIFIED]

If you don't care about the data or table definitions, you should be able to delete the walogs
and re-initialize to create a new instance of Accumulo.

From: Dickson, Matt MR [mailto:matt.dickson@defence.gov.au]
Sent: Monday, April 15, 2013 6:52 PM
To: user@accumulo.apache.org
Subject: walogs deletion [SEC=UNCLASSIFIED]


UNCLASSIFIED
I have a development setup of Accumulo in a single node instance.  The walogs directory has
reached 1.8G and is forced disk utilisation to 100% and Accumulo to go into safemode.

Taking into account that this is purely a development environment and I am not concerned about
lost data, can I delete the files in the walogs directory and then restart Accumulo or will
this create other issues?

Thanks in advance.


IMPORTANT: This email remains the property of the Department of Defence and is subject to
the jurisdiction of section 70 of the Crimes Act 1914. If you have received this email in
error, you are requested to contact the sender and delete the email.

IMPORTANT: This email remains the property of the Department of Defence and is subject to
the jurisdiction of section 70 of the Crimes Act 1914. If you have received this email in
error, you are requested to contact the sender and delete the email.

Mime
View raw message