accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Korb, Michael [USA]" <Korb_Mich...@bah.com>
Subject RE: [External] Re: Accumulo setup on Ubuntu VirtualBox
Date Fri, 19 Oct 2012 14:53:30 GMT
The script worked, thanks! Unfortunately my VM crashed while I was trying to
save its state, and now I'm having trouble starting up Accumulo again. I
just ran the start-dfs.sh and start-mapred.sh scripts for Hadoop,
zkServer.sh start for Zookeeper, and start-all.sh for Accumulo. Now I can't
connect to localhost:50095. Is there a trick to starting everything again?

Thanks,
Mike

-----Original Message-----
From: David Medinets [mailto:david.medinets@gmail.com] 
Sent: Wednesday, October 17, 2012 5:24 PM
To: user@accumulo.apache.org
Subject: Re: [External] Re: Accumulo setup on Ubuntu VirtualBox

Oh... I just checked that gist... I wrote it (insert bashful smile).
It's definitely superseded by the stackscript script. I just updated the
gist with a cautionary note.

On Wed, Oct 17, 2012 at 5:19 PM, David Medinets <david.medinets@gmail.com>
wrote:
> My github project at https://github.com/medined/accumulo_stackscript
> is designed to install and configure Accumulo on Ubuntu. The project 
> contains everything except for accumulo itself which is downloaded via 
> subversion. Looking at the bash script
> (https://github.com/medined/accumulo_stackscript/blob/master/linode_bu
> ild_v00/stackscript) that drives the whole process might show that you 
> overlooked some step.

Mime
View raw message