accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristopher Kane <kkane.l...@gmail.com>
Subject Re: Failed recovery after master/tservers IP chages
Date Sun, 23 Sep 2012 15:07:19 GMT
I left some parts out:

This is 1.4 and the GC process for fille collection has been running
since the cluster turned on.  So, does that mean things are being held
up in the WA logs?

-KRis

On Sun, Sep 23, 2012 at 10:50 AM, Kristopher Kane <kkane.list@gmail.com> wrote:
> All,
>
> I was doing some shuffling around at home and changed IPs on my master
> and all tservers.  I thought this would be OK as I had configured
> everything via hostnames but I've got some log entries that say
> otherwise:
>
>
> Unable to recover
> 192.168.122.222:11224/d41fc0de-f4bc-4c28-a4ae-a0114c5911d7(java.io.IOException:
> org.apache.thrift.transport.TTransportException:
> java.net.ConnectException: Connection timed out)
>         java.io.IOException: org.apache.thrift.transport.TTransportException:
> java.net.ConnectException: Connection timed out
>
>
>
> This is the master reporting on two tservers of the four I have.  Also
> to note:  I did have an unclean shutdown prior to the IP changes and
> the monitor shows no tablets loaded for any table with the recovery
> directory in HDFS empty.
> I don't need the data and I can always init, but I was curious about
> fixing this to learn more about the system.
>
> Where is a good place to start?
>
> Thanks,
>
>
> -Kris Kane

Mime
View raw message