accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ameet kini <ameetk...@gmail.com>
Subject Re: bulk ingested table showing zero entries on the monitor page
Date Fri, 21 Sep 2012 20:22:16 GMT
I was expecting that to be updated, but it doesn't.

Thanks,
Ameet

On Fri, Sep 21, 2012 at 11:30 AM, John Vines <vines@apache.org> wrote:

> You should see the stats for entries in memory update on the master
> portion of the monitor page. It may take a few seconds for it to update.
>
> John
>
>
> On Fri, Sep 21, 2012 at 10:53 AM, ameet kini <ameetkini@gmail.com> wrote:
>
>>
>> Got it, I just forced a compaction and saw the entries show up on the
>> monitor.
>>
>> Thanks!
>>
>> Ameet
>>
>>
>> On Fri, Sep 21, 2012 at 10:44 AM, <dlmarion@comcast.net> wrote:
>>
>>> The number of entries will show up on the monitor after a compaction.
>>>
>>>
>>>
>>> Dave
>>>
>>>  ------------------------------
>>>
>>> *From: *"ameet kini" <ameetkini@gmail.com>
>>> *To: *user@accumulo.apache.org
>>> *Sent: *Friday, September 21, 2012 10:42:32 AM
>>> *Subject: *bulk ingested table showing zero entries on the monitor page
>>>
>>>
>>>
>>> I'm ingesting a table using the AccumuloFileOutputFormat similar to the
>>> bulk ingest example. Scanning the table via the shell, I see that the
>>> entries are there. But on the monitor page, the table shows up as having
>>> zero entries. So I went back to running the bulk ingest example itself, and
>>> indeed, the "test_table" shows up as also having zero entries. Any one else
>>> seen this? I'm guessing/hoping its just a UI issue and won't affect
>>> querying the contents of the table.
>>>
>>> Thanks,
>>> Ameet
>>>
>>
>>
>

Mime
View raw message