accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Drob <md...@mdrob.com>
Subject Re: Accumulo and Java 7
Date Wed, 29 Aug 2012 21:11:08 GMT
Turns out I had an errant security policy in place, thanks all!

On Tue, Aug 28, 2012 at 7:50 PM, Eric Newton <eric.newton@gmail.com> wrote:

> Check that the memory configuration you are using is appropriate for your
> system.  The master/monitor are relatively small processes in 1.4.
>
> Make sure the write-ahead log directory exists on all nodes.
>
> Be sure to check the .err/.out files.
>
> If you don't have .err/.out files, double check your ssh configuration.
>
> -Eric
>
> On Tue, Aug 28, 2012 at 7:41 PM, Gabe Bell <christiangeek@gmail.com>wrote:
>
>> I have Accumulo 1.5 HEAD running on JDK 1.7 on Ubuntu 12.04 x64. It runs
>> fine
>>
>> On Aug 28, 2012, at 7:08 PM, Mike Drob <mdrob@mdrob.com> wrote:
>>
>> > Does anybody have experience with running Accumulo on top of Java 7?
>> The mailing list archives show that David Medinets tried compiling 1.3.5 on
>> the openjdk implementation back in December, but it doesn't look like there
>> was much follow up on it.
>> >
>> > When I'm trying to use the 1.4.1 dist tarball on CDH3, my gc and tracer
>> start fine but the master and monitor silently fail. I haven't yet tried to
>> fire up tablet servers. All logs are painfully bare.
>> >
>> > Any ideas from the wisdom of the internet?
>> >
>> > Mike
>>
>>
>

Mime
View raw message